video discoloration

Discussion in 'OT Technology' started by ooorah2111, Feb 16, 2008.

  1. ooorah2111

    ooorah2111 New Member

    Joined:
    Oct 26, 2005
    Messages:
    192
    Likes Received:
    0
    Ever since I installed the latest ATI drivers for my x1650, there are certain videos that appear discolored. The majority of the videos and movies I watch are fine, but there are a couple random videos that are not. When I completely uninstall all my drivers, the couple random videos appear fine. What is the problem?
     
  2. trouphaz

    trouphaz New Member

    Joined:
    Sep 22, 2003
    Messages:
    2,666
    Likes Received:
    0
    did this only happen with the latest drivers? can you install a previous version to see if it still happens?

    can you narrow down what videos are affected? maybe they share a particular encoding type (xvid, divx, wmv, etc).

    you are keeping me away from updating my drivers now. i have an x1650 card as well. :)
     
  3. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    ati has driver problems? unpossible!

    :mamoru:
     
  4. Doc Brown

    Doc Brown Don't make me make you my hobby

    Joined:
    Mar 31, 2006
    Messages:
    16,404
    Likes Received:
    0
    Location:
    Ohio

    You live for that shit, don't you.


    :hahano:
     
  5. ooorah2111

    ooorah2111 New Member

    Joined:
    Oct 26, 2005
    Messages:
    192
    Likes Received:
    0
    Yah I tried installing a one year old driver and it still didn't work.
     

Share This Page