video card stops sending image

Discussion in 'OT Technology' started by frostedfrank, Nov 30, 2004.

  1. frostedfrank

    frostedfrank OT Supporter

    Joined:
    Oct 2, 2003
    Messages:
    6,752
    Likes Received:
    4
    Location:
    Ottawa, Canada
    my video card(AIW 9800pro) stops sending a signal/image to my monitor and monitor gois black. and sometimes computer feezes. i have come to the complusion that it is the video card because i ran a full night of prime with success and passes memtest86. tried 3dmark01, put 1600x1200 with 6AA to stess the card as much and when i got back from class screen was shut. happens when i play CS:S also. could it be because of the 6xAA? and the card overheating?(it's at stock speed in antec sonata case...

    what could be wrong with the card? i bought it not long ago(can still exchange for new one) not overclocked nothing, everything stock.

    what do you guys think?

    A64 3200+ 939
    msi K8T800
    2x256 PQI turbo ddr3200
    ATI AIW 9800pro
     
    Last edited: Nov 30, 2004
  2. MP

    MP New Member

    Joined:
    Sep 10, 2002
    Messages:
    34,377
    Likes Received:
    0
    Location:
    Silicon Valley
    swap out for a new video card (since it's free). If it's still a problem it could be your agp slot / mobo or some other problem.
     
  3. Penetration

    Penetration OT Supporter

    Joined:
    Jan 7, 2004
    Messages:
    19,258
    Likes Received:
    0
    Location:
    MMM my ding ding dong
    sounds like a video card problem. Mine did that when I overclocked too high, but yours is not o/c at all, so it sounds like a faulty card.
     
  4. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    usually is due to a faulty memory chip or controller on your video card. There are some diagnostic programs that can test it. Although I'd RMA it anyway, just to be safe.
     
  5. frostedfrank

    frostedfrank OT Supporter

    Joined:
    Oct 2, 2003
    Messages:
    6,752
    Likes Received:
    4
    Location:
    Ottawa, Canada
    alright
    i don't thinkit's ram since i got dual channel kit and it passed memtest86.
     
  6. Penetration

    Penetration OT Supporter

    Joined:
    Jan 7, 2004
    Messages:
    19,258
    Likes Received:
    0
    Location:
    MMM my ding ding dong

    he meant the ram on video card itself.
     
  7. frostedfrank

    frostedfrank OT Supporter

    Joined:
    Oct 2, 2003
    Messages:
    6,752
    Likes Received:
    4
    Location:
    Ottawa, Canada
    ya i got that just back from exchange now
    will test it out tonight
     

Share This Page