very strange problem

Discussion in 'OT Technology' started by SpiderOnTheFloor, Dec 24, 2004.

  1. SpiderOnTheFloor

    SpiderOnTheFloor New Member

    Joined:
    Oct 2, 2003
    Messages:
    11,348
    Likes Received:
    0
    so in the morning when i boot my computer for the first time, i get a blue screen saying something about physical memory dumping. after a few times of restarting i eventually get the thing to boot up and it works....later in the day if i decide to restart everything is fine. does this sound like a power supply problem? i recently got some new memory, but it is compatible with my computer...i just put in a new hard disk to see if that would fix it, but nothing changed. any help would be appreciated
     
  2. Jiggs

    Jiggs Guest

    not a power supply problem. sounds like the bios didnt like your new ram.
     
  3. SpiderOnTheFloor

    SpiderOnTheFloor New Member

    Joined:
    Oct 2, 2003
    Messages:
    11,348
    Likes Received:
    0
    why would it just happen when i boot for the first time each day?
     
  4. Jiggs

    Jiggs Guest

    try taking out the new dimms and see what happens. experimentation is alwys the best way to go.
     
  5. Muchacho_Gasolino

    Muchacho_Gasolino New Member

    Joined:
    Jul 26, 2004
    Messages:
    364
    Likes Received:
    0
    Location:
    NC
    could be motherboard doesnt support the ram speed(check the manual or the website for the manufacturer), or it could be the speeds of the ram don't match up
    i really have no idea why it would only do that first thing in the morning though
     

Share This Page