Very Odd Problem. IE.

Discussion in 'OT Technology' started by percent, Jul 6, 2004.

  1. percent

    percent deluded

    Joined:
    Jan 5, 2004
    Messages:
    12,371
    Likes Received:
    0
    Location:
    The Desert West
    I have been having a very odd problems for a few months now. I cant access www.lavasoft.de from my computer. I have two other computers in the house on the same router that access it fine. My comp is free from spyware according to ad-aware (latest reference file thanks to other computer dling it for me) and spybot s&d. The problem happenss in ie and lavasoft auto update always says connection cannot be reached.

    any ideas?
     
  2. PPI Typhoon

    PPI Typhoon Guest

    Try seeing if you can resolve the name first. Go to a command prompt and type: ping www.lavasoft.de

    If that returns an IP and responses, you're good. If it only returns an IP, but no responses, there's a different problem. If it doesn't return any IP or anything, then that's another problem altogether.

    Do that and post back so we can narrow down the problem.
     
  3. percent

    percent deluded

    Joined:
    Jan 5, 2004
    Messages:
    12,371
    Likes Received:
    0
    Location:
    The Desert West
    well i went to ie and deleated all my settings and cleared all offline file/cookies/etc, then i did a repair of my xp install. it seems to have cleared the problem up. I proley should have tried more stuff before i posted but i couldnt stop thinking about it at work today and wanted to see if anybody knew off the top of their heads.

    thank you

    (btw - it does ping fine now)
     

Share This Page