Very difficult PC hardware problem

Discussion in 'OT Technology' started by Biomechanoid, Apr 6, 2004.

  1. Biomechanoid

    Biomechanoid New Member

    Joined:
    Oct 21, 2003
    Messages:
    7,265
    Likes Received:
    0
    Location:
    In the Woodline.
    Background

    I leave my computer on 24/7, and am suprized to wake up and the monitor is "off" (amber light) I try to get it to turn on, and it won't. I give the PC the three fingered salute (this monitor thing has happened a few times before and usually fixes itself on a restart), only now my Hard drives don't spool up, and the HD acess light is steadily on. still my monitor isn't turning on.

    I check the monitor with a 2nd PC, monitor works just fine. So now I'm thinking it might be a viedo card problem, so I swap video cards. New card in my PC has the same results as before. My card in the other PC causes my same symptoms in the Good PC :wtf:

    I also try all manner of IDE combinations with my drives and switching around masters and slaves, but still the same result: hard drives don't spool up. I changed out the IDE cables: same result. I turned on my PC with only the power to the Hard drives and they spooled up just fine. I swapped my hard rives and CD drives into the good PC and they functioned normally.

    Next I tried switching powersupplies. Nothing changed. which convinced me that both my mobo and my gfx card died. I bought a MSI Nforce2 400 and an athlon 2400XP. installed both on my PC and.... SAME FUCKING PROBLEM with the monitor, only, now my Hard drives spool but it does not seem to boot into BIOS. I am using th eintegrated video, and cannot seem to find a jumper setting that I am missing. I've done the memory swapping with the same old result, and also have swapped power supplies again. no change. I've even booted up with just the CPU on the mother board, no memory, no PCI cards, only my monitor plugged in. still same problem.

    does anyone have any idea on what might be wrong?
     
    Last edited: Apr 6, 2004
  2. Rob

    Rob OT Supporter

    Joined:
    Jul 6, 2002
    Messages:
    88,621
    Likes Received:
    39
    Location:
    Atlanta, GA
    Trying turning *ALL* power saving features off. :dunno:
     
  3. Biomechanoid

    Biomechanoid New Member

    Joined:
    Oct 21, 2003
    Messages:
    7,265
    Likes Received:
    0
    Location:
    In the Woodline.

    how? the monitor doesn't even turn on in the BIOS boot sequence.
     
  4. Glennhuricane

    Glennhuricane New Member

    Joined:
    Apr 2, 2004
    Messages:
    6,070
    Likes Received:
    0
    Location:
    nj
    mine does that too i think
     
  5. Biomechanoid

    Biomechanoid New Member

    Joined:
    Oct 21, 2003
    Messages:
    7,265
    Likes Received:
    0
    Location:
    In the Woodline.


    and what is causing it with your PC?
     
  6. So what's left from your old setup to the new?
     
  7. Biomechanoid

    Biomechanoid New Member

    Joined:
    Oct 21, 2003
    Messages:
    7,265
    Likes Received:
    0
    Location:
    In the Woodline.
    problem found:

    the new CPU I bought was bad mimicking my previous problems.
     

Share This Page