VB.NET/ASPNET/IIS Simple logon Problem

Discussion in 'OT Technology' started by fishbulb, Apr 22, 2004.

  1. fishbulb

    fishbulb Active Member

    Joined:
    Oct 29, 2001
    Messages:
    6,848
    Likes Received:
    4
    Location:
    md
    this is an extremem noob question, but im struggling with this. any help would be appreciated
    I have a pdf instructing me how to create a virtual directory in Win2k, however I am using WinXP Pro. I can get VB.net to access the file but is asking for a user name/pass to connect. I didn't appoint one anywhere. Are my security settings for the Virtual Directory incorrect?

    [​IMG]
    The instructional PDF has shows a different interface, but ASPNET is entered as a value. I have tried all permutations of entering this value in the Default domain and Realm domain all with no luck. I realize this is probably a very basic/stupid question but Im very new to this.

    If it makes a difference, my overall Default website in IIS has Integrated Windows authentication checked. Thank you for your time.
     
  2. carlin

    carlin Guest

    turn on anonymous access and Intergrated windows authentication and turn off basic authentication...
     
  3. carlin

    carlin Guest

    and also use "IUSR_<computername>" under account used for anonymous access ...
     
  4. SLED

    SLED build an idiot proof device and someone else will

    Joined:
    Sep 20, 2001
    Messages:
    28,118
    Likes Received:
    0
    Location:
    AZ, like a bauce!
    are you setting the IIS site up manually? It's almost easier to just have the .NET IDE just do it for you, when you create a new project. Unless you don't want it to be a virtual directory.
     

Share This Page