USB Port broken?

Discussion in 'OT Technology' started by et3rnul, Aug 15, 2006.

  1. et3rnul

    et3rnul OT Supporter

    Joined:
    Mar 15, 2006
    Messages:
    308
    Likes Received:
    0
    Location:
    SoCal
    one of my usb ports on the back of my computer isn't working. I had that port connected to my dell 2005fpw monitor's hub so I could have easy access on the desk. I tried plugging in my mp3 player to load some songs, but windows doesn't pick it up. There's no chime or anything, and it does not recognize it in My Computer as a storage device like it usually does. I've also tried plugging a mem stick into the hub, and a mouse, but nothing. I know its not the hub in the monitor, because I tried plugging that hub into another usb port on the back of the computer and it worked fine.

    Has anyone had a USB port fail? I've encountered this, maybe its a faulty motherboard? Or did I disable something in windows?
     
  2. Slid.

    Slid. I'm a guy.

    Joined:
    Oct 25, 2001
    Messages:
    1,928
    Likes Received:
    0
    Location:
    NH
    It could be a setting in BIOS, the motherboard itself could be damaged, mebbe you disabled something in windows. I wouldn't really worry about it considering you can use the other port and you have a hub. If you've made any BIOS changes recently that's a good place to look. There have been times where I would load failsafe defaults in BIOS for troubleshooting and found out that it disables the USB port/s.
     

Share This Page