urgent: keyboard not working during boot

Discussion in 'OT Technology' started by mark5hs, Nov 23, 2007.

  1. mark5hs

    mark5hs New Member

    Joined:
    Jun 21, 2006
    Messages:
    688
    Likes Received:
    0
    Im using a 939 K8N Gigabyte motherboard. I bought 2 sticks of ram and put them in, but after I did so, the computer wouldn't boot and instead continually beeped with no video being output ot the monitor. so I unplugged and replugged the video card and tried it. it got to the "the last attempt to restart the system from its previous location failed. Attempt to restart again?"
    I tried to push enter, but it did not register, despite the keyboard being lit up. When I turned off the computer, the keyboard and mouse continued to recieve power, as they were lit up. I tried removing the new ram, same problem. What should I do?
     
  2. mark5hs

    mark5hs New Member

    Joined:
    Jun 21, 2006
    Messages:
    688
    Likes Received:
    0
    I just tried a PS2 keyboard and it worked. However, after windows started, neither my sound card, nor my onboard card worked! Whats up with that?
     
  3. 5Gen_Prelude

    5Gen_Prelude There might not be an "I" in the word "Team", but

    Joined:
    Mar 14, 2000
    Messages:
    14,519
    Likes Received:
    1
    Location:
    Vancouver, BC, CANADA
    You shocked the MB when you put the sticks in.
     
  4. mark5hs

    mark5hs New Member

    Joined:
    Jun 21, 2006
    Messages:
    688
    Likes Received:
    0
    that would make sense for the onboard (though I was careful about static), but why isn't the sound card working? I know
    I didn't come anywhere near it when I put the sticks in.
     
  5. mark5hs

    mark5hs New Member

    Joined:
    Jun 21, 2006
    Messages:
    688
    Likes Received:
    0
    I just tried updating, both sound cards showed up in device manager, nothing had a yellow question mark, and yet, it still doesn't work. What else could it be?
     

Share This Page