Urgent help needed please!

Discussion in 'OT Technology' started by IceMurder, Aug 5, 2007.

  1. IceMurder

    IceMurder Guest

    I've had my dell laptop since yesterday and nothing has been weird with it and it has been running fine...but today i decided to install windows vista ultimate and reformat to get rid of all the pre-installed dell crap on the computer. the install was going fine until the part where it has to finalize the installation and the computer just stopped...no hd light blinking, progress bar stopped moving, couldnt do anything. tried to restart and vista doesnt load (no surprise) but what could be causing the problem? maybe a bad HD?? im running memtest now to see if it can pick up anything from the memory...any other suggestions?
     
  2. Doc Brown

    Doc Brown Don't make me make you my hobby

    Joined:
    Mar 31, 2006
    Messages:
    16,404
    Likes Received:
    0
    Location:
    Ohio
    Just a guess, and hardly an experienced one... but dell uses hidden partitions for quick recovery. That can cause problems on an install.

    This might not be doable since you probably don't have a floppy, or even a usb floppy, but you could get the drive utility from the manufacturer and wipe the drive clean.
    Then Vista would almost surely install.
     
    Last edited: Mar 20, 2008
  3. IceMurder

    IceMurder Guest

    hmm that would make sense...would the hidden partition not even show up when i deleted all the old partitions before install and reformated?
     
  4. Doc Brown

    Doc Brown Don't make me make you my hobby

    Joined:
    Mar 31, 2006
    Messages:
    16,404
    Likes Received:
    0
    Location:
    Ohio
    I think you can determine it by the size of your drive vs what it's showing as available, but I don't think it shows up as a partition.
    The manufacturers don't like people deleting those. Especially when they're still under warranty.
     
  5. IceMurder

    IceMurder Guest

    hmm well its supposed to be a 160gb...and its showing like 148 available...i guess thatd be the prob? if i just reinstall the dell cd will it work again?
     
  6. Doc Brown

    Doc Brown Don't make me make you my hobby

    Joined:
    Mar 31, 2006
    Messages:
    16,404
    Likes Received:
    0
    Location:
    Ohio
    No, 148 is just about right for a 160gb drive.

    Maybe it doesn't have a hidden partition on it...

    I've never worked on a dell, but I was under the impression that they make extensive use of hidden partitions.

    :dunno:
     
  7. IceMurder

    IceMurder Guest

    awww damn....im gunna try to install ultimate one more time...and then try the dell cd that came with the comp if im unsuccessful

    thanks for the help doc :o
     
  8. IceMurder

    IceMurder Guest

    how long is vista supposed to take to install anyways? maybe im just not waiting long enough?? :dunno:
     
  9. Doc Brown

    Doc Brown Don't make me make you my hobby

    Joined:
    Mar 31, 2006
    Messages:
    16,404
    Likes Received:
    0
    Location:
    Ohio
    Maybe hold off for a couple of hours. Once Jolly or maybe deux check in, they might be more up on the going ons of a dell.
     
  10. IceMurder

    IceMurder Guest

    will do buddy, thanks alot!
     
  11. Doc Brown

    Doc Brown Don't make me make you my hobby

    Joined:
    Mar 31, 2006
    Messages:
    16,404
    Likes Received:
    0
    Location:
    Ohio
    No, if it's installing you'll see constant progress as the files load to your hard drive.
     
  12. IceMurder

    IceMurder Guest

    just tried the dell cd and no luck!! now im worried!
     
  13. Doc Brown

    Doc Brown Don't make me make you my hobby

    Joined:
    Mar 31, 2006
    Messages:
    16,404
    Likes Received:
    0
    Location:
    Ohio
    What do you mean, no luck?

    Wouldn't do anything? Stalls at the same point?
     
  14. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    :dell: :vista:

    /out
     
  15. IceMurder

    IceMurder Guest

    please help :(
     
  16. Doc Brown

    Doc Brown Don't make me make you my hobby

    Joined:
    Mar 31, 2006
    Messages:
    16,404
    Likes Received:
    0
    Location:
    Ohio
    I'm getting ready to crash and I can hardly think, but some questions for later...
    What os did the laptop come with?

    The laptop is new?

    Did you run the memtest? How did it go?

    What's the basic hardware layout of the laptop? Cpu, graphics, etc...
     
  17. Ebtromba

    Ebtromba Active Member

    Joined:
    Nov 22, 2005
    Messages:
    6,050
    Likes Received:
    0
    Location:
    alexandria, VA
    better install win98 and then bonzai buddy.

    should clear it right up
     
  18. IceMurder

    IceMurder Guest

    it came with vista home premium

    yea its only 2 days old

    the memtest went perfectly, everything passed

    specs are
    Dell Inspiron 1720
    Intel Core 2 Duo T7700, 2.4GHz, 800Mhz, 4M L2 Cache
    2GB, DDR2, 667MHz
    256MB NVIDIA GeForce Go 8600
    160G 5400RPM SATA hd
    17.0 inch Wide Screen
     
  19. Doc Brown

    Doc Brown Don't make me make you my hobby

    Joined:
    Mar 31, 2006
    Messages:
    16,404
    Likes Received:
    0
    Location:
    Ohio
    That's some pretty good hardware.

    The only other thing I can think of is partition magic.

    It would only take a minute to delete the partition and then you could install the Vista Ultimate.

    Oh and fwiw, you could have just done a cd-key upgrade from home premium to ultimate.

    You probably got a nag screen popup or two about that...
     
  20. IceMurder

    IceMurder Guest

    could it possibly be a bad hd? the dell vista cd stalls at the same point as the ultimate cd...
     
  21. IceMurder

    IceMurder Guest

    did low level format...tried to install dell vista cd...same problem with it freezing still...there has to be something im doing wrong :dunno:
     
  22. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    you didn't do a low-level format. Consumers have been unable to do so in years.
     
  23. IceMurder

    IceMurder Guest

    ok...well do you have some kind of suggestion or something to contribute to helping me solve my problem?
     
  24. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    and you've run memtest and seatools without issue?
     
  25. IceMurder

    IceMurder Guest

    yep, and used hyrens on the HD and found no problems
     

Share This Page