Unable to debug in ASP.NET

Discussion in 'OT Technology' started by VBGOD, Feb 1, 2004.

  1. VBGOD

    VBGOD Guest

    [​IMG]

    I've tried everything, but nothing seems to work. I've read many things on-line, and their quick fix doesn't work. Here's where I am right now.

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
  2. VBGOD

    VBGOD Guest

    As you can see, I've done just about everything. Shit, I've given too much access to certain parts of my system. NOTHING.
     
  3. ChosenGSR

    ChosenGSR Mama always said you'd be the chosen one

    Joined:
    Oct 24, 2001
    Messages:
    50,993
    Likes Received:
    218
    Location:
    HoCo, MD
    but you are able to run it otherwise ?
     
  4. CompiledMonkey

    CompiledMonkey New Member

    Joined:
    Oct 26, 2001
    Messages:
    8,528
    Likes Received:
    0
    Location:
    Richmond, VA
    Are you trying to remote debug or is this on your machine?

    Try running "aspnet_regiis.exe -i" which is in "C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322". That is reregister ASP.NET with IIS. That is like a reboot to Windows for ASP.NET/IIS troubles. :o
     
  5. ChosenGSR

    ChosenGSR Mama always said you'd be the chosen one

    Joined:
    Oct 24, 2001
    Messages:
    50,993
    Likes Received:
    218
    Location:
    HoCo, MD
    I've never debuged outside of visual studio, just hit the "play" button and of you go :bigok:
     
  6. VBGOD

    VBGOD Guest

    Oh, it's for the local machine I am on.
     
  7. VBGOD

    VBGOD Guest

    Ha.. I started going crazy adding everything and everyone to that folders permissions set. :hs:
     
  8. VBGOD

    VBGOD Guest

    Running.....
     

Share This Page