TV Tuner issues

Discussion in 'OT Technology' started by DVS SHO 93, Apr 26, 2007.

  1. DVS SHO 93

    DVS SHO 93 machine of hate

    Joined:
    Oct 27, 2004
    Messages:
    3,832
    Likes Received:
    0
    Location:
    South of Heaven
    I'm running an All-in-wonder X800 AGP card. Re-installed the drivers and programs and stuff a little bit ago. When I try to watch TV, the program loads, and I'm getting a signal, but no picture shows up. I've looked thru all the settings and cant find anything strage. It was working earlier, now no picture. Also, the TV wont go across my monitors, will only stay on the primary monitor.

    Anyone familiar with this at all? Using the ATI Multimedia program for the tuner.
     
  2. DVS SHO 93

    DVS SHO 93 machine of hate

    Joined:
    Oct 27, 2004
    Messages:
    3,832
    Likes Received:
    0
    Location:
    South of Heaven
    and now I just realize that video wont play on one of the monitors. Everything is fine, but videos in windows media player wont play on the left screen. If I'm watching it on the right screen and drag it over, it just goes away then stops showing up, but I can still hear the audio.

    :dunno: I dont see a setting for any of this in my controls.
     
  3. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    your second monitor isn't supporting the overlay.
     
  4. D1G1T4L

    D1G1T4L Active Member

    Joined:
    May 4, 2001
    Messages:
    16,489
    Likes Received:
    0
    Location:
    Bay Area
    wait i have X800 AGP card as well.... i can watch TV on my monitor? I thought i can only use a tv as a desktop and not vice versa
     
  5. Create

    Create :free at last:

    Joined:
    Jan 4, 2006
    Messages:
    8,043
    Likes Received:
    2
    I have this same problem with a 7xxx All-in-Wonder card. It's a driver/software issue that aparrently they diddn't fix over the last several years. They did manage to mutilate their software, though. The old s/w is alot better.
     
  6. DVS SHO 93

    DVS SHO 93 machine of hate

    Joined:
    Oct 27, 2004
    Messages:
    3,832
    Likes Received:
    0
    Location:
    South of Heaven
    This doesn't make sense because I was watching a streaming video on the left screen.
     
  7. Create

    Create :free at last:

    Joined:
    Jan 4, 2006
    Messages:
    8,043
    Likes Received:
    2
    It makes perfect sense. The monitor's fine, but the video card doesn't support the overlay on the secondary monitor.
     
  8. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    ^^^ WERD

    It make absofuckinglute sense.
     
  9. DVS SHO 93

    DVS SHO 93 machine of hate

    Joined:
    Oct 27, 2004
    Messages:
    3,832
    Likes Received:
    0
    Location:
    South of Heaven
    So, why did it work prior to me updating the drivers?
     
  10. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    because the xfer of overlay from screen to screen is handled by the driver :mamoru:

    You do realize that SOFTWARE (drivers) is what allows the HARDWARE to work.
     
  11. DVS SHO 93

    DVS SHO 93 machine of hate

    Joined:
    Oct 27, 2004
    Messages:
    3,832
    Likes Received:
    0
    Location:
    South of Heaven
    yes, which is why i'm confused that a newer version wont do something the old one did.
     
  12. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    It's ATi. It's miraculous their drivers work long enough to get anything done. Their drivers are the notorious benchmark for "how shitty could we possibly make these".
     
  13. Create

    Create :free at last:

    Joined:
    Jan 4, 2006
    Messages:
    8,043
    Likes Received:
    2
    Jolly is not exaggerating. I know exactly what your original issue is and I am not in the least bit suprised that it's still an issue years later. I was playing EQ with ATI drivers during their DX8 to DX9 switch. Hell, twice over.

    This is why you should switch to nVidia.
     

Share This Page