Turning tower on, then NO display or anything... HALP

Discussion in 'OT Technology' started by Papa Sil, Dec 31, 2007.

  1. Papa Sil

    Papa Sil Privileged User

    Joined:
    May 12, 2004
    Messages:
    9,286
    Likes Received:
    0
    Location:
    , Location, Location
    The story:

    I recently just restored my friends computer. I installed a fresh copy of XP Home and set him up with all of the updates and what not. I had the machine running like a mint.

    Now what he says is that he goes to restart it, for absolutely no reason, and he said that before it shut down the display said something about updateing Microsoft blah blah... then it shuts off. He goes to turn it back on and now nothing happens...

    The tower powers on. The fans are running and I hear the hard drive spin, but the monior remains in sleep mode and absolutely nothing happens.

    I'm going out of my mind here... What do I do next?

    Thanks
     
  2. Sexual Vanilla

    Sexual Vanilla New Member

    Joined:
    May 23, 2005
    Messages:
    6,305
    Likes Received:
    0
    Location:
    South Carolina
    Try these in order:

    1) Different monitor cable
    2) Different monitor
    3) If different monitor doesn't display anything, it's probably your vid card
     
  3. Papa Sil

    Papa Sil Privileged User

    Joined:
    May 12, 2004
    Messages:
    9,286
    Likes Received:
    0
    Location:
    , Location, Location
    Tried both 1 and 2 last night.

    His vid card is embedded. For som reason, however, I feel it's not the vid card. I'm sure it probably is, but it sounds like something else is going on here.

    Anyone else have anything similiar to this happen to them?

    Thanks for the input so far
     
  4. Papa Sil

    Papa Sil Privileged User

    Joined:
    May 12, 2004
    Messages:
    9,286
    Likes Received:
    0
    Location:
    , Location, Location

Share This Page