Trying to get macbook on wireless network...

Discussion in 'OT Technology' started by Corp, Dec 21, 2008.

  1. Corp

    Corp OT Supporter

    Joined:
    Sep 11, 2003
    Messages:
    28,201
    Likes Received:
    0
    Location:
    Providence, RI
    I'm having trouble getting my sister's macbook onto our wireless network. she says she's able to get it to connect to any network other than the one we have set up at home, but we can connect every other computer in the house (vista, xp, and ubuntu) to the network.

    The network is setup with a WEP 40/128-bit key, but when i set it up that way in OSX with the correct password it just says incompatible security. The router we're using is an SMC barricade.

    Also, I disabled all of the security settings on the router and the macbook was able to connect fine, so it has to be something I'm doing wrong on the mac setting up the security...

    Thanks for any help, i'm not a mac guy at all so i'm sort of going by braille here :o
     
  2. omgwtfbbqryan

    omgwtfbbqryan OT Supporter

    Joined:
    Aug 22, 2003
    Messages:
    14,590
    Likes Received:
    0
    Location:
    CA
    try putting a $ in front of the password
     
  3. Corp

    Corp OT Supporter

    Joined:
    Sep 11, 2003
    Messages:
    28,201
    Likes Received:
    0
    Location:
    Providence, RI
    i tried that earlier and it didn't work, that's supposed to go in front of the hex password right? i also saw someone suggest putting the password in quotes, and that didn't help either...
     
  4. omgwtfbbqryan

    omgwtfbbqryan OT Supporter

    Joined:
    Aug 22, 2003
    Messages:
    14,590
    Likes Received:
    0
    Location:
    CA
    go to network preferences, make sure airport is highlighted, then hit advanced. you should be able to change the kind of security the apple is looking for on that network by double clicking the name of the network, maybe this will help. you can also delete the network from there and kind of start fresh with it.
     
  5. Corp

    Corp OT Supporter

    Joined:
    Sep 11, 2003
    Messages:
    28,201
    Likes Received:
    0
    Location:
    Providence, RI
    i tried that about a million times yesterday, i think there's just some sort of incompatibility between the airport and this router's authentication. the computer works on every other secure wireless network she's tried, and this router works with every other computer we've tried to put on the network...

    i think i'll just have to replace this router with an extra one i have in my apartment down in rhode island, i'm just about done messing around with this :o

    thanks for the help though
     
  6. cixelsyD

    cixelsyD OT Supporter

    Joined:
    May 22, 2003
    Messages:
    983
    Likes Received:
    0
    Leopard is very picky with wireless routers. Try this:

    1. Turn your router off
    2. Open Network inside System Preferences
    3. Click on Airport, then 'Advanced' and delete all the Preferred Networks using the "-" button.
    4. Turn Airport Off in Menu Bar.
    5. Open Keychain (Applications/Utilities/Keychain Access)
    6. Find and delete all remembered passwords for your wireless network.
    7. Trash com.apple.airport.preferences.plist & com.apple.network.identification.plist in Macintosh HD/Library/Preferences/SystemConfiguration/
    8. Restart Mac
    9. Switch router on.
    10. Re-setup your network locations. It should join. Also make sure you're on 10.5.6 and have all of the airport updates applied.
     

Share This Page