Trying to assess what may be wrong with my new found vid lag

Discussion in 'OT Technology' started by Alenon12, Jun 13, 2008.

  1. Alenon12

    Alenon12 Save the cheerleader....save the world

    Joined:
    Jul 13, 2006
    Messages:
    440
    Likes Received:
    0
    Location:
    Williston, ND
    I still havnt been able to figure out after much testing what might be the cause of this. I play TF2 and WoW regularly and with my spec's ive been able to play both of these for many months on full settings and never notice any video lag. my specs are

    Intel C2D Q6600
    2 gigz OCZ titanium ddr2
    BFG 8800 GTS OC 512
    500 gig raptor 7200 HD

    Ive defragged, tried different drivers, tried rollbacks. Nothings seemed to fix my vid lag though. In WoW i can usually run fine but if im in a big pvp battle i go down to like 5-10 fps. In tf2 i get constant noticable drop in fps if there's any firefighting going on. Neither problem was there before 2 weeks ago. Ive posted on my wow guild forums and my tf2 clan forums and everyone seems as dumbfounded as me. If the vid card was going out ida thought it'd be noticable constantly and not just heavy video situations.

    Any help would be appreciated!
     
  2. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    have you tried single-player games to eliminate the network as a possible source of lag? In heavy firefights the network is getting used much more heavily.
     
  3. Alenon12

    Alenon12 Save the cheerleader....save the world

    Joined:
    Jul 13, 2006
    Messages:
    440
    Likes Received:
    0
    Location:
    Williston, ND
    I dont belive its the network, my roomate and i run off the same router and he's playing WoW right next to me with no problem with similar specs
     
  4. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    benchmark it and see if it's the same prob.
     
  5. Doomsday

    Doomsday XXX

    Joined:
    Mar 14, 2000
    Messages:
    14,902
    Likes Received:
    0
    Location:
    Minnesota
    i forgot when, maybe a few weeks back,.... a lot of gamers experienced lag problems when their anti-v/security software did an update.
     
  6. Alenon12

    Alenon12 Save the cheerleader....save the world

    Joined:
    Jul 13, 2006
    Messages:
    440
    Likes Received:
    0
    Location:
    Williston, ND
    I saw that too, only stuff i use are spybot and ad-aware
     
  7. crontab

    crontab (uid = 0)

    Joined:
    Nov 14, 2000
    Messages:
    23,458
    Likes Received:
    12
    do other games or apps lag?

    when i ever notice any type of lag on my machine, it's mostly due to some form of spyware hogging cycles.
     
  8. critter783

    critter783 OT Supporter

    Joined:
    Jul 15, 2005
    Messages:
    1,785
    Likes Received:
    0
    I had a similar problem a few months ago, and it was because I had a failing hard drive. Replacing the drive solved the problem for me.
     
  9. MSTRBKR

    MSTRBKR New Member

    Joined:
    Dec 18, 2007
    Messages:
    7,584
    Likes Received:
    0
    Location:
    Cydonia
    I had teamspeak causing me video lag before. Are you using teamspeak, ventrillo etc.?

    It started very suddenly for me too. I had to turn the CPU priority on the teamspeak process down to stop it from taking priority over the game :ugh:
     
  10. Alenon12

    Alenon12 Save the cheerleader....save the world

    Joined:
    Jul 13, 2006
    Messages:
    440
    Likes Received:
    0
    Location:
    Williston, ND
    I dont think it'd be due to vent, i do use vent in wow but not in TF2 and i get worse vid lag now in tf2 than in WoW

    crontab - I guess im not sure, i dont use my comp for anything else aside from gaming really, navigating the web is fine but i dont use any other apps.
     
  11. Alenon12

    Alenon12 Save the cheerleader....save the world

    Joined:
    Jul 13, 2006
    Messages:
    440
    Likes Received:
    0
    Location:
    Williston, ND
    did a couple speed tests on my cable and was averaging around 5k download. 500 upload
     

Share This Page