Trippy ass colours!

Discussion in 'OT Technology' started by Rizzler, Nov 12, 2005.

  1. Rizzler

    Rizzler OTTC #420

    Joined:
    Aug 18, 2004
    Messages:
    707
    Likes Received:
    0
    Location:
    Schwiez
    Has anyone else experienced this? Everytime i go to one of those sites like www.ebaumsworld.com to watch those vids, all i get is a swirl of blue orange and green... some weird shit. There is sound, but its not in sync with the little of the video that i can see.

    ibcodecproblems :noes:
     
  2. Wolf68k

    Wolf68k OT Supporter

    Joined:
    Dec 18, 2003
    Messages:
    4,861
    Likes Received:
    2
    Location:
    Houston, Texas
    Make sure you've updated WMP
     
  3. Rizzler

    Rizzler OTTC #420

    Joined:
    Aug 18, 2004
    Messages:
    707
    Likes Received:
    0
    Location:
    Schwiez
    Done... but to no avail.
     
  4. CyberBullets

    CyberBullets I reach to the sky, and call out your name. If I c

    Joined:
    Nov 13, 2001
    Messages:
    11,865
    Likes Received:
    0
    Location:
    BC, Canada/Stockholm, Sweden
    You fucking lazy ass Americans can't spell anything correctly.

    Colour, Neighbour... Get a real education.

    :mamoru: :mamoru: :mamoru: :mamoru:
     
  5. cmsurfer

    cmsurfer ºllllllº

    Joined:
    Jun 6, 2003
    Messages:
    5,079
    Likes Received:
    0
    Location:
    NJ
    What kind of video card do you have?

    I had a similar issue when I last formatted. No matter what type of video I played, the video would show up as having a grayish tint to it.

    I found some color settings in the nVidia control panel and that fixed it.
     
  6. CyberBullets

    CyberBullets I reach to the sky, and call out your name. If I c

    Joined:
    Nov 13, 2001
    Messages:
    11,865
    Likes Received:
    0
    Location:
    BC, Canada/Stockholm, Sweden
    My Freedoms > Your Freedoms.
    My Country > Your Country.

    Fucking ignorant bastard.
     

Share This Page