Transmission question

Discussion in 'OT Technology' started by gui3, Feb 11, 2009.

  1. gui3

    gui3 all the dude ever wanted was his rug back

    Joined:
    May 6, 2000
    Messages:
    9,498
    Likes Received:
    2
    (first of all - sorry to post a torrent question, since its so hard to troubleshoot)

    I use transmission on my macbook pro with an airport extreme router, port 51411 forwarded to my macbook with a static IP. i use peer guardian as well.

    up until 2 weeks ago, it worked fine.
    then i moved to a new apartment, got a new ISP, and now i can't get downloads to actually start (90% of the time. oddly, 1 or 2 worked), even when i know there are a lot of seeders.

    BUT - when i use transmission away from home (EVDO connection) it works, even though there's no port forwarding.

    i tried turning off port forwarding, turning it back on - didn't work.
    i tried deleting all the preference and temp files for Transmission and starting fresh - didn't work.
    i tried using a different BT client (FireTorrent addon for firefox) and it worked.

    Current Preferences in Transmission:
    -no bandwidth limits
    -prefer encrypted peers
    -prevent known bad peers from connecting
    -enable peer exchange for public torrents
    -use port 51411, automatically map port

    any ideas?
     
  2. DouggieJ

    DouggieJ OT Supporter

    Joined:
    Nov 1, 2007
    Messages:
    8,126
    Likes Received:
    0
    Location:
    New York, NY USA
    Maybe your ISP is blocking P2P traffic?
     
  3. gui3

    gui3 all the dude ever wanted was his rug back

    Joined:
    May 6, 2000
    Messages:
    9,498
    Likes Received:
    2
    i checked around and found some stories that time warner might be packet shaping.

    so i downloaded Azureus and turned on all the encryption; i guess i'll try it again tonight and see what happens.
     
  4. Ignited

    Ignited Active Member

    Joined:
    Mar 5, 2007
    Messages:
    11,017
    Likes Received:
    0
    Location:
    Philly/NJ
    did you try to use another port?
     

Share This Page