.torrent file association won't stick...

Discussion in 'OT Technology' started by verbal, Aug 27, 2008.

  1. verbal

    verbal Active Member

    Joined:
    Mar 10, 2005
    Messages:
    22,502
    Likes Received:
    0
    Did a fresh install of Leopard and the association of .torrent files with Transmission won't stick. Opera is the default program to open them, no matter how many times I right click, choose other, and check the 'always open with' box.

    Any idea how to fix this?
     
  2. CyberBullets

    CyberBullets I reach to the sky, and call out your name. If I c

    Joined:
    Nov 13, 2001
    Messages:
    11,865
    Likes Received:
    0
    Location:
    BC, Canada/Stockholm, Sweden
    remove opera, re-associate, then re-install opera.
     
  3. SP1Supra

    SP1Supra boosted

    Joined:
    Sep 23, 2007
    Messages:
    34
    Likes Received:
    0
    Same problem here, and I can't even find the folder for Opera on my system
     
  4. gui3

    gui3 all the dude ever wanted was his rug back

    Joined:
    May 6, 2000
    Messages:
    9,498
    Likes Received:
    2
    i think opera itself is not really on the system, but rather part of something else.

    try going into firefox preferences and setting the default behavior for a .torrent file to open with external application (transmission) that way clicking the torrent will send it directly to transmission rather than letting Finder screw it up
     
  5. xenon supra

    xenon supra OT Supporter

    Joined:
    Feb 3, 2005
    Messages:
    33,675
    Likes Received:
    0
    Location:
    San Diego, CA
    I don't see how to do this? details?

    this annoys me too. I never even installed opera on my system. :ugh: I think it may have come with adobe cs3 device manager or something
     
  6. SP1Supra

    SP1Supra boosted

    Joined:
    Sep 23, 2007
    Messages:
    34
    Likes Received:
    0

Share This Page