TI-83+ help needed

Discussion in 'OT Technology' started by paintballah03, Dec 16, 2004.

  1. paintballah03

    paintballah03 My av has been stolen. :squint:

    Joined:
    Feb 27, 2004
    Messages:
    3,621
    Likes Received:
    0
    I was trying to put a few games on my calculator, and realized I didn't have the lastest OS. I downloaded the OS, and tried sending it to my calculator through the TI connect software and the usb silverlink cable, but the first time I tried it got to about 35% and said there was an error, so I retried and it didn't work. I can't get it to transfer over the OS and when I turn it on, it says 'Waiting...

    Please install calculator sofware now.'

    Since I can't get it to transfer, what can I do?
     
  2. xxxgames12

    xxxgames12 Guest

    Buy a new calculator or something, I dunno.

    What the crap? A calculator?!?!?! What kind of freaky shiznit have you been doing to it?!?!?! lol j/k

    I would suggest a PDA, cell phone, iPod, laptop, something else. I'm not sure how I could ever have fun on a calculator. lol.
     
  3. deezil

    deezil Guest

    restart computer, try sending again, make sure the calculator times out for looking for the software, and tells you to turn it off, then start the send procedure again on the computer side.
     
  4. paintballah03

    paintballah03 My av has been stolen. :squint:

    Joined:
    Feb 27, 2004
    Messages:
    3,621
    Likes Received:
    0
    It's not used for fun, mainly used for what it is, a calculator. I just want to haev tetris on it for after my tests.:)
     
  5. paintballah03

    paintballah03 My av has been stolen. :squint:

    Joined:
    Feb 27, 2004
    Messages:
    3,621
    Likes Received:
    0
    So I want it to tell me to turn it off? When I was trying, when I would press the on button while it was turned on it would give me an error telling me to press any button to turn it off, then turn it back on.
     
  6. deezil

    deezil Guest

Share This Page