The new google on the iphone

Discussion in 'OT Technology' started by mad_vtak, Jan 15, 2008.

  1. mad_vtak

    mad_vtak Active Member

    Joined:
    Apr 29, 2007
    Messages:
    30,760
    Likes Received:
    0
    Location:
    Memfrica
    Last edited: Jan 15, 2008
  2. OakleyTodd

    OakleyTodd New Member

    Joined:
    Aug 13, 2006
    Messages:
    2,160
    Likes Received:
    0
    Location:
    Las Vegas
    Didnt you set up Imap yet for gmail?
     
  3. mad_vtak

    mad_vtak Active Member

    Joined:
    Apr 29, 2007
    Messages:
    30,760
    Likes Received:
    0
    Location:
    Memfrica
    it didnt work for me. i get this message

    error: Mail was unable to open this mailbox on the server imap.gmail.com
     
  4. OakleyTodd

    OakleyTodd New Member

    Joined:
    Aug 13, 2006
    Messages:
    2,160
    Likes Received:
    0
    Location:
    Las Vegas
    Not sure why that is, but here are my settings just in case:

    Incomming Mail Server:
    Host Name: imap.gmail.com
    User Name: <username>@gmail.com
    Password: Self Explanatory

    Outgoing Mail Server:
    Host Name: smtp.gmail.com
    User Name: <username>@gmail.com
    Password: Self Explanatory

    Advanced:
    Incomming Settings:
    Use SSL: On
    Authentication: Password
    IMAP Path Prefix: /
    Server Port: 993

    Outgoing Settings:
    Use SSL: On
    Authentication: Password
    Server Port: 587

    Give those a try. Once I entered the basic settings, it logged on and configured the advanced settings.
     
  5. Blair

    Blair New Member

    Joined:
    Mar 13, 2003
    Messages:
    8,532
    Likes Received:
    0
    Location:
    Oregon
    make sure you turned on imap in gmail.
     

Share This Page