A&P Tamron 17-50 f/2.8 front focusing issue

Discussion in 'Lifestyle' started by themolsen, Apr 27, 2009.

  1. themolsen

    themolsen New Member

    Joined:
    Sep 29, 2006
    Messages:
    7,414
    Likes Received:
    0
    Location:
    Jacksonville, FL
    I know this is a somewhat common problem with this lens w/ the built-in focus motor.

    But what about without the focus motor? I'm using the version w/out it and feel like I have been getting some front-focusing problems @ 50mm, but haven't had a chance to test it yet. Maybe it's just soft, as I've only noticed it when photographing objects at a distance @ f/4 or lower.

    Is it possible to have this problem without the motor, or is it limited to those with the built-in motor?
     
    Last edited: Apr 27, 2009
  2. Wheezer

    Wheezer OT Supporter

    Joined:
    Jul 1, 2002
    Messages:
    1,629
    Likes Received:
    0
    Location:
    Houston
    Front/back focusing can happen on both the body and a lens. It's just a variation of af systems.

    Focus it manually to see if it's a soft copy or do this test: http://photo.net/learn/focustest/

    What camera?
     
  3. themolsen

    themolsen New Member

    Joined:
    Sep 29, 2006
    Messages:
    7,414
    Likes Received:
    0
    Location:
    Jacksonville, FL
    Nikon D50... i'll test it out when I get home tonight
     
  4. themolsen

    themolsen New Member

    Joined:
    Sep 29, 2006
    Messages:
    7,414
    Likes Received:
    0
    Location:
    Jacksonville, FL
    yes, I have the sickness :hs:

    what do I do? call up Tamron and send it back?
     

Share This Page