Synching the audio on a AVI tv caputure

Discussion in 'OT Technology' started by phogen, May 18, 2003.

  1. phogen

    phogen Education is a progressive discovery of our own ig

    Joined:
    Dec 10, 2001
    Messages:
    590
    Likes Received:
    0
    Location:
    Rochester or Central PA
    I recorded some things with my WinFastPVR tv card. I used .avi compression and I believe mp3 audio. Wherever I start the file at the audio is synched, but withing 2 minutes of playing it get's really off. Is there anyway to resynch the audio after it's already been encoded?
     
  2. Rob

    Rob OT Supporter

    Joined:
    Jul 6, 2002
    Messages:
    88,617
    Likes Received:
    39
    Location:
    Atlanta, GA
    What speed is your processor?

    The only time I have had serious problems with A/V sync that didnt fix itself after time, was when I was using a PC that was too slow to support the movie w/o boging down.

    I think there mught be some codecs you could try that let you adjust the audio delay.
     
  3. phogen

    phogen Education is a progressive discovery of our own ig

    Joined:
    Dec 10, 2001
    Messages:
    590
    Likes Received:
    0
    Location:
    Rochester or Central PA
    2.8GHZ PIV
    512 400mhz DDR ram
    Geforce 4 TI4200

    It also did it on my parents computer, so I know it's in the file, not a computer problem.
     
  4. Rob

    Rob OT Supporter

    Joined:
    Jul 6, 2002
    Messages:
    88,617
    Likes Received:
    39
    Location:
    Atlanta, GA
    Humph, try looking for the codes I mentioned.
     

Share This Page