svchost.exe problem

Discussion in 'OT Technology' started by Wbilliam, Dec 12, 2003.

  1. Wbilliam

    Wbilliam Each it and I

    Joined:
    Jun 6, 2002
    Messages:
    843
    Likes Received:
    0
    Location:
    Chicago
    I am having a problem with one of my computers, its running win 2000 I think it might be a virus i'm not sure. Everytime I turn the machine on the the cpu usage shoots up to 100% and stays there, making the computer pretty much unusable. I opened the task manager and it is showing me that it is svchost.exe that is using all the cpu. It never did this before, and I can't figure it out does anyone know what this is?
     
  2. Wbilliam

    Wbilliam Each it and I

    Joined:
    Jun 6, 2002
    Messages:
    843
    Likes Received:
    0
    Location:
    Chicago
    It won't let me stop the process, but is there any reason why its using all the cpu? i know its not suppose to be doing that.
     
  3. psychonate

    psychonate I make baby jesus cry

    Joined:
    Sep 1, 2003
    Messages:
    5,672
    Likes Received:
    0
    Location:
    Richmond VA
    Wasn't it the blaster virus that screwed with this on 2k?
     
  4. Dark-Hawk

    Dark-Hawk New Member

    Joined:
    Nov 28, 2003
    Messages:
    347
    Likes Received:
    0
    Location:
    Connecticut
    I believe so, but the blaster worm wouldn't do that.. That's is an odd thing that is happening though, you might be wanna try and search with some spyware removers though I know some of them fuck with that. If you have a virus scanner scan with that as well, if all else fails though it looks like a format might be required.
     
  5. Wbilliam

    Wbilliam Each it and I

    Joined:
    Jun 6, 2002
    Messages:
    843
    Likes Received:
    0
    Location:
    Chicago
    I tried pybot and ad aware they got rid of some stuff, the machine runs so slow I can't even run a virus check so i guess I will reformat:wtc:, thanks to everyone and their help :bigthumb:
     

Share This Page