Spyware issues

Discussion in 'OT Technology' started by Fattiefalldown, May 12, 2006.

  1. Fattiefalldown

    Fattiefalldown t(-.-t)

    Joined:
    May 3, 2006
    Messages:
    7,405
    Likes Received:
    0
    Location:
    Portland, Me.
    I was online on a site when my comp alerted me that spyware had entered my comp. It completely froze up, and like a noob,I shut it down. however, now when I boot it up, it tells me wininet.dll isn't found. My desktop image loads, and my ctrl-alt-delete function works. I even thinkI found the files (through proram manager) insalled onto my C-drive; about 7 or 8 random letter programs, with a creation time of when my comp got screwed. I can't run any programs however. Anything I can do, or will I be needing to take it to the shop?
     
  2. Jman

    Jman New Member

    Joined:
    Nov 14, 2004
    Messages:
    48,719
    Likes Received:
    0
    Location:
    Westchester/Ithaca, New York
    run anti virus and spybot search and destroy... then run a registry checking program.
     
  3. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    safe mode > AVG Anti Virus > Spybot S&D > Adaware > Stop using MSIE and switch to Opera.
     
  4. Teck

    Teck WTF? OT Supporter

    Joined:
    Sep 25, 2002
    Messages:
    283
    Likes Received:
    0
    Location:
    Massachusetts
    Run smitrem ftw to replace wininet
     

Share This Page