Speakers "pop" when turning off the car

Discussion in 'OT Technology' started by spooky, Apr 30, 2005.

  1. spooky

    spooky OT Supporter

    Joined:
    Jul 8, 2002
    Messages:
    41,964
    Likes Received:
    0
    Location:
    seattle
    I have a set of 6.5" comps powered by an amp.. when I turn off the ignition, the speakers "pop". What is causing this?
     
  2. Ronin

    Ronin Guest

    ah damn i should know this, i think it might have something to do with polarity...maybe not, check ur wiring.

    this might be normal it might not be, it sounds to me like a signal is being given from the amp on power off.

    i found this link, didnt rather to read other than it sounds like a ground loop problem.

    http://www.ehow.com/how_4081_troubleshoot-fix-dead.html

    give it a looksy
     
  3. bearsdidit

    bearsdidit OT Supporter

    Joined:
    May 8, 2004
    Messages:
    32,820
    Likes Received:
    38
    Location:
    Huntington Beach,CA
    a turn on/off pop can sometimes be associated with your remote turn on wire. DEI makes an adjustable turn on/off switch that may help. Also, try lowering your gains.
     
  4. AirWaveGT

    AirWaveGT Do tiny black horses eat ice cream while dancing

    Joined:
    Aug 25, 2001
    Messages:
    7,718
    Likes Received:
    0
    Location:
    md
    :werd: make sure your remote turn on wire is hooked up to the right wire behind the headunit
     
  5. adelacruz

    adelacruz New Member

    Joined:
    Apr 5, 2005
    Messages:
    6,991
    Likes Received:
    0
    Location:
    Saint Petersburg, Florida.

    Yea it has something to do with the polarity my moms SUV was doing that with 2 12" pioneers but nly on turn off and it was a problem with that.
     

Share This Page