soundcard dead after ubuntu install v.HALP

Discussion in 'OT Technology' started by themolsen, Oct 3, 2007.

  1. themolsen

    themolsen New Member

    Joined:
    Sep 29, 2006
    Messages:
    7,414
    Likes Received:
    0
    Location:
    Jacksonville, FL
    why did my soundcard stop working after i installed ubuntu? i'm doing a dual-boot situation and after installing it, my soundcard won't work in Windows XP or Ubuntu.

    wtf happened? it is detected, drivers installed/updated, no errors...it just doesn't play any sound from the computer. it'll play sound i make when i plug a mic into it though.

    would it have anything to do with the grub boot loader for ubuntu? i dunno wtf to do...it's obviously not a software issue, yet it doesn't have the symptoms of a hardware error.

    any halp?
     
  2. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    control panel > sounds and audio devices > audio tab > use only default devices> select your default device.

    start > all programs > accessories > entertainment > volume control

    make sure they're all unmuted and all the way up.
     
  3. themolsen

    themolsen New Member

    Joined:
    Sep 29, 2006
    Messages:
    7,414
    Likes Received:
    0
    Location:
    Jacksonville, FL
    done, no effect
     
  4. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    you fucked something up, then.
     
  5. themolsen

    themolsen New Member

    Joined:
    Sep 29, 2006
    Messages:
    7,414
    Likes Received:
    0
    Location:
    Jacksonville, FL
    ya no shit.....that's why i'm asking for help. if i didn't fuck something up i would have fixed the problem
     
  6. themolsen

    themolsen New Member

    Joined:
    Sep 29, 2006
    Messages:
    7,414
    Likes Received:
    0
    Location:
    Jacksonville, FL
    i had to partition my storage drive to create a partition on which to install ubuntu. could that have fucked something up?
     
  7. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    shouldn't have. Notice the "should"
     
  8. themolsen

    themolsen New Member

    Joined:
    Sep 29, 2006
    Messages:
    7,414
    Likes Received:
    0
    Location:
    Jacksonville, FL
    cool thanks for your help. got the problem fixed
     
  9. dorkultra

    dorkultra OT's resident crohns dude OT Supporter

    Joined:
    Oct 14, 2005
    Messages:
    22,743
    Likes Received:
    27
    Location:
    yinzer / nilbog, trollhio
    i doubt ubuntu would ruin your sound card. however, i've heard of a linux installation that would overwrite the firmware on certain dell dvd drives, but that problem was quickly fixed

    maybe your card just crapped out?
     
  10. themolsen

    themolsen New Member

    Joined:
    Sep 29, 2006
    Messages:
    7,414
    Likes Received:
    0
    Location:
    Jacksonville, FL
    nah bro i fixed it.

    i did windows system restore to a point a few days ago then reinstalled the card again and now it works....in windows at least. it still doesn't in ubuntu, but that doesn't surprise me. nothing ever works in linux
     
  11. Mephisto

    Mephisto //////\\\\\\

    Joined:
    Dec 30, 2001
    Messages:
    5,242
    Likes Received:
    1
    Location:
    Clearwater FL
    Ubuntu has one of the best support forums for an OS on their site. Go there and ask this question and they will most likely all ready know the answer.
     

Share This Page