Sound problem while playing game

Discussion in 'OT Technology' started by MP, Dec 28, 2002.

  1. MP

    MP New Member

    Joined:
    Sep 10, 2002
    Messages:
    34,377
    Likes Received:
    0
    Location:
    Silicon Valley
    When i am playing unreal tourny 2003 the sound will stop working for any given amount of time then all of a sudden BLAST back in for any given amount of time. I have no idea why it's doing this. The sound works just fine playing music, and for everything else...it only happens while i'm playing the game.

    ps. if it help I have onboard sound card and just started happening after i installed the 9700 pro radeon card.

    Could it be a power issue? (2hds, 1cdrom, 1 Adrive, 4 chassis fans, video card) on a 420w power supply. I dunno if that would affect it in any way.

    thanks

    matt
     
  2. MP

    MP New Member

    Joined:
    Sep 10, 2002
    Messages:
    34,377
    Likes Received:
    0
    Location:
    Silicon Valley
    n/m i fixed it :)
     
  3. JazzHound

    JazzHound Guest

    What was the fix? I get that with some games. But unlike a total silencing effect, I'll have garggled static sound.
     
  4. MP

    MP New Member

    Joined:
    Sep 10, 2002
    Messages:
    34,377
    Likes Received:
    0
    Location:
    Silicon Valley
    it happend right after i installed the 9700 pro video card which was really wierd. At first i thought one of the video card drivers may have overwritten a sound card one, or the IRQ ports may have been the same or the memory range. Wasn't any of those.

    First thing i did was give each hardware piece it's own power strand. One strand for cd-rom, one strand for fans, one strand for HD's stuff like that. That fixed the sound from cutting out but it was really crackly/gargley(sp) n'shit.

    Then i just uninstalled my sound card software and reinstalled it using the software that came with the mobo and now it works just fine. I must have had some sore of currupt software file or something.

    hope that helps *shrug*
     
  5. MP

    MP New Member

    Joined:
    Sep 10, 2002
    Messages:
    34,377
    Likes Received:
    0
    Location:
    Silicon Valley
    fucking shit!!!! I didn't fix it. The sound was working good for a while but it just went out on me during a game.

    fucking shit fuck fuck. I may just go down and buy a nice lil sound card. I hate when mobo's come with onboard sound/ethernet etc etc.
     

Share This Page