Sound Card creating system instability?

Discussion in 'OT Technology' started by Zak8022, Apr 1, 2007.

  1. Zak8022

    Zak8022 New Member

    Joined:
    Apr 16, 2004
    Messages:
    4,012
    Likes Received:
    0
    Location:
    Maryland
    Lately my system has been very unstable while playing games.
    • AMD Athlon XP 3200
    • PC Chips Mobo (W30, i think)
    • BFG 7800 GS OC (AGP, and new as of a few weeks ago)
    • SoundBlaster Live! 5.1 (circa 2000)
    • various HDs, 1+TB total storage.
    Half Life 2 Ep1 errors out with some crazy runtime error just about every time i play it for more than 15ish minutes. C&C3 just restarts the computer all together!

    The reason i'm thinking it could be the soundcard is cuz just before it restarts on C&C3, there's a weird sound that like, repeats itself 2-3 times, just seconds before the restart. I have no idea if this is a founded idea... or if i'm wrong.

    Any ideas would be great... i'm really pissed cuz i just got that new vid
    card and i still cant play games. :madfawk:
     
  2. mdaniel

    mdaniel S is for Shiksa

    Joined:
    May 6, 2000
    Messages:
    52,454
    Likes Received:
    278
    Location:
    Northwest Mejicooooooo
    Your motherboard is a piece of shit so it could be that too. Do you have the latest drivers for the Soundblaster?
     
  3. Wolf68k

    Wolf68k OT Supporter

    Joined:
    Dec 18, 2003
    Messages:
    4,861
    Likes Received:
    2
    Location:
    Houston, Texas
    Try just defrag'ing.
    Yesterday at a friend's house he had a game that would go to complete crap and was forced to restart to get back to windows. Defrag'ed the drive and the problem was fixed. And his drive was only about 11% total frag'ed
     
  4. Zak8022

    Zak8022 New Member

    Joined:
    Apr 16, 2004
    Messages:
    4,012
    Likes Received:
    0
    Location:
    Maryland
    Drivers for that soundblaster have been one headache after another... they say it supports xp, but its never been that stable for me. Thats kinda why i'm wonderin if its a sound card/card driver problem.

    I'll try searching around and see if there's new(er) driver and see if that helps my problem.
     
  5. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    its a sb... drivers will never be good.
     
  6. Zak8022

    Zak8022 New Member

    Joined:
    Apr 16, 2004
    Messages:
    4,012
    Likes Received:
    0
    Location:
    Maryland
    For real.

    I reinstalled the drivers... and there's some weird shit happening. Device Manager says there's an audio device error, but the sound actually works. Windows pops up the found new hardware wizard when i reboot, cuz it doesnt think any drivers are installed... even they they really are installed... and working to some degree cuz i can hear sound!

    I hate this damn thing.. i dont even know if the soundcard is whats causing my system instability while gaming. I dont really want to replace it if i'm not relatively sure it will solve my gaming problem. The rest of the time, when not gaming, my computer is very stable.
     
  7. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    so take it out and game. see if it still does it.


    Comon sense............. smack............. you.

    Welcome.
     
  8. Zak8022

    Zak8022 New Member

    Joined:
    Apr 16, 2004
    Messages:
    4,012
    Likes Received:
    0
    Location:
    Maryland
    You must not know me very well... common sense eludes me quite often. I'll give it a try, thanks.
     
  9. Zak8022

    Zak8022 New Member

    Joined:
    Apr 16, 2004
    Messages:
    4,012
    Likes Received:
    0
    Location:
    Maryland
    Well, i tried pulling the card last night and the system seemed completely stable! So, i'll be looking for a new card soon, since i dont think my onboard supports digital-out (which my speakers need).

    Check out my other thread for sound card suggestions...
    http://forums.offtopic.com/showthread.php?p=74728367
     
  10. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    (waits for Jolly to re-post the link to the M-Audio card that doesn't require a breakout box)
     
  11. Zak8022

    Zak8022 New Member

    Joined:
    Apr 16, 2004
    Messages:
    4,012
    Likes Received:
    0
    Location:
    Maryland
    Whats a breakout box?
     
  12. Doc Brown

    Doc Brown Don't make me make you my hobby

    Joined:
    Mar 31, 2006
    Messages:
    16,404
    Likes Received:
    0
    Location:
    Ohio
    It doesn't come with $50 sound cards. Deus is just busting balls with Jolly.

    Highend sound cards will have a pci card that attaches to a box that either goes on
    top of the computer, or in one of the cd/dvd drive bays.

    The box will have assorted inputs/outputs, as well as level controls.
     
  13. Zak8022

    Zak8022 New Member

    Joined:
    Apr 16, 2004
    Messages:
    4,012
    Likes Received:
    0
    Location:
    Maryland
    Werd, thats what i thought.
     
  14. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
  15. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    It takes one big complicated plug and turns it into a bunch of small simple outlets.

    EDIT: Do those reviews bitching about the lack of current drivers hold any water?
     
  16. Zak8022

    Zak8022 New Member

    Joined:
    Apr 16, 2004
    Messages:
    4,012
    Likes Received:
    0
    Location:
    Maryland
    I havent had good drivers for my current card since win98.
     
  17. Zak8022

    Zak8022 New Member

    Joined:
    Apr 16, 2004
    Messages:
    4,012
    Likes Received:
    0
    Location:
    Maryland
    Well, upon playing last night with the onboard sound... it still crashed out. There's something fucked up with my system... other than an ass old soundcard with shitty drivers. I dont think i'm going to put any more money into this rig... i'm just gonna save some and maybe build a new one later this year.

    Thanks for everyone's help.
     

Share This Page