Something wrong with my video card?

Discussion in 'OT Technology' started by ej25power, Oct 11, 2005.

  1. ej25power

    ej25power OT Supporter

    Joined:
    Jun 9, 2004
    Messages:
    566
    Likes Received:
    0
    Location:
    Portland, OR
    I think it's a Radeon 8900....I forget..it's been a while since I bought it. But I tried to play Unreal 2k4 yesterday and the rendering was all messed up. When I play Halo, it's fine though.

    Any ideas?
    Thanks
     
  2. colosodian

    colosodian Next Gen

    Joined:
    Oct 16, 2004
    Messages:
    1,110
    Likes Received:
    0
    Location:
    SF Bay
    8900 or 9800?

    go to about this mac,and click more info. It will tell you in there.
     
  3. It's overheating or has damaged hardware.


    Download ATIccelerator, clock it down, see if you're still having problems. If not, get your machine to a cooler room.

    What sort of computer do you have?
     
  4. ej25power

    ej25power OT Supporter

    Joined:
    Jun 9, 2004
    Messages:
    566
    Likes Received:
    0
    Location:
    Portland, OR
    Ok, it's a 9000pro.

    I downloaded aticcelerator, I'll test it a little later.

    My computer is an older machine. Dual 450 G4.

    Thanks
     
  5. colosodian

    colosodian Next Gen

    Joined:
    Oct 16, 2004
    Messages:
    1,110
    Likes Received:
    0
    Location:
    SF Bay
    UK2004 might be too much for your computer.
     
  6. ej25power

    ej25power OT Supporter

    Joined:
    Jun 9, 2004
    Messages:
    566
    Likes Received:
    0
    Location:
    Portland, OR
    I played it before just fine :confused:
     

Share This Page