Someone help...my computer is buggin out

Discussion in 'OT Technology' started by NYM3, Sep 13, 2007.

  1. NYM3

    NYM3 Is this teal life or is it....fanta-sea?

    Joined:
    May 4, 2001
    Messages:
    61,064
    Likes Received:
    669
    Location:
    Gunshine state
    All of a sudden my comp is acting really weird. Running REALLY slow. it will run fine for about a minute then pause for another minute or 2. Seems like its the hard drives that take forever to find something. Like explorer.exe isnt working all the time and is messing shit up. Once i open an internet browser or any program they will run fine as long as they arent using the hard drives(i have two and the same thing happens on both)

    Ive run avg antivirus stuff and avast antivirus stuff. Neither found anything.

    I tried to restore to an older date...but everytime it restarts it says it cannot go back to that date.

    It takes forever to shut down and start up.

    I dont know whats going on.

    Any ideas? Is it some crazy virus that isnt letting me erase it and not letting me restore to an older backup?

    any suggestions? I'm ready to throw this piece of shit out the window :wtc:
     
  2. Doomsday

    Doomsday XXX

    Joined:
    Mar 14, 2000
    Messages:
    14,902
    Likes Received:
    0
    Location:
    Minnesota
    - check for spyware.
    - check taskmanager, running processes. Look for programs using too much memory/memory leaks.
    - try defrag.
    - if all else fails,... reinstall.

    if it's a hw problem,... check HDDs and RAM.
     
  3. NYM3

    NYM3 Is this teal life or is it....fanta-sea?

    Joined:
    May 4, 2001
    Messages:
    61,064
    Likes Received:
    669
    Location:
    Gunshine state
    thanks..i was hoping not to reinstall. I dont think that its a HW problem as both drives are fairly new and its both drives that read slow.

    i did all those things except defrag...ill try it,,,thanks :bigthumb:
     
  4. Zak8022

    Zak8022 New Member

    Joined:
    Apr 16, 2004
    Messages:
    4,012
    Likes Received:
    0
    Location:
    Maryland
    Check your RAM. Not sure if it'd be the culprit, but its worth checking before you reinstall. Google Memtest, if you're not familiar with it. Its also on Ubunutu CDs, if you happen to have one of those around.
     
  5. NYM3

    NYM3 Is this teal life or is it....fanta-sea?

    Joined:
    May 4, 2001
    Messages:
    61,064
    Likes Received:
    669
    Location:
    Gunshine state
    I tried swapping out the ram that was in there for some older(original) ram that came with the system...no luck.

    ran chkdsk and defragged and not any better.

    I just dont want to lose all the crap i had on that HD that I didnt back up :wtc:
     

Share This Page