Some input/help needed

Discussion in 'OT Technology' started by jpatter2, Jul 6, 2007.

  1. jpatter2

    jpatter2 Member

    Joined:
    May 23, 2006
    Messages:
    46
    Likes Received:
    0
    Location:
    Oregon
    For the last couple of months when I first start my computer and log into any of the accounts, as the desktop is loading the programs I get a microsoft installer that pops up for like 2secs and than disapears. It only happens if you have just started the computer.

    Any idea on what it would be or how to get rid of it?
     
  2. Stilgar1973

    Stilgar1973 New Member

    Joined:
    Aug 12, 2006
    Messages:
    8,533
    Likes Received:
    0
    Start -> Run -> MSCONFIG
    The tab to the right says STARTUP
    click on 'Disable All' then restart the computer (choosing to save the setting)

    Hopefully when the PC restarts the installer doesn't come up. Now spend some time clicking on those boxes and allowing different things to startup and see if you can peg what is bringing up the installer.

    If you can peg it then the easiest thing to do is to not all that one to start up.
     
  3. jpatter2

    jpatter2 Member

    Joined:
    May 23, 2006
    Messages:
    46
    Likes Received:
    0
    Location:
    Oregon
    Awesome thanks it worked. Ended up being a VPN Client.
     
  4. tyrionlannister

    tyrionlannister New Member

    Joined:
    Jun 13, 2006
    Messages:
    710
    Likes Received:
    0
    Location:
    New York
    You're better off downloading StartupRun than playing with MSConfig
     

Share This Page