COMIC Some avi's don't play right on my computer

Discussion in 'Entertainment' started by clover, Feb 13, 2004.

  1. clover

    clover Lucky in life

    Joined:
    May 19, 2003
    Messages:
    5,189
    Likes Received:
    0
    Location:
    Ann Arbor MI
    in particular, the recent avi's released by "bakasan" (read: the new naruto episodes). I installed the latest xvid codecs but still no good. The video looks good for a few seconds then this:

    [​IMG]

    Then it goes back to normal again then bad again and etc.

    Any ideas on what codec I need?
     
  2. tom3

    tom3 ...

    Joined:
    Jun 17, 2002
    Messages:
    4,783
    Likes Received:
    0
  3. RDB

    RDB Blinded By Subpar Modulators

    Joined:
    Jul 12, 2001
    Messages:
    52,494
    Likes Received:
    0
    Location:
    Maine
    yep its an xvid problem :o

    that encode works fine in divx player for me, but doesn't work right in MPC :sad2: MPC is so much better :o
     
  4. RDB

    RDB Blinded By Subpar Modulators

    Joined:
    Jul 12, 2001
    Messages:
    52,494
    Likes Received:
    0
    Location:
    Maine
    :o even with divx player i still get a lot of acid trails :sad2: time to uninstall and reinstall all my codecs again :o
     
  5. kza

    kza Guest

    It could be that Divx5 is trying to play it instead of the Xvid codec. I notice that the Divx5 logo pops up when I'm playing a Xvid file. My main computer plays it right because the Divx5 logo isn't there on the same file.
     
  6. RDB

    RDB Blinded By Subpar Modulators

    Joined:
    Jul 12, 2001
    Messages:
    52,494
    Likes Received:
    0
    Location:
    Maine
    ths good thing is anbu.aone encode is out so we can all delete the shitty bakasan encode now :coold:
     
  7. spooky

    spooky OT Supporter

    Joined:
    Jul 8, 2002
    Messages:
    41,964
    Likes Received:
    0
    Location:
    seattle
    I installed that shit on your computer so you'd focus in school.
     

Share This Page