So my compuer did something weird on it's own

Discussion in 'OT Technology' started by 0mega, Nov 4, 2007.

  1. 0mega

    0mega Active Member

    Joined:
    Jan 1, 2005
    Messages:
    16,370
    Likes Received:
    0
    Location:
    New Jersey
    Last night I turned it off and when I turned it on this morning it had the windows welcome screen(Usually it loads right into desktop), and said it had recovered from a serious error(Shutdown normally as far as I know).

    Also when I want to open my task manager(ctrl+alt+del) it brings me to the lock, log, shutdown, task manager select screen.

    Was there like some weird Microsoft security update? Or is my computer possessed? Or am I sleep computer tweaking?

    :dunno:
     
  2. Doc Brown

    Doc Brown Don't make me make you my hobby

    Joined:
    Mar 31, 2006
    Messages:
    16,404
    Likes Received:
    0
    Location:
    Ohio
    I didn't get any updates yesterday.

    :dunno:
     
  3. Doc Brown

    Doc Brown Don't make me make you my hobby

    Joined:
    Mar 31, 2006
    Messages:
    16,404
    Likes Received:
    0
    Location:
    Ohio
    Did you check your error logs?
     
  4. Chris

    Chris New Member

    Joined:
    Oct 27, 2003
    Messages:
    14,711
    Likes Received:
    0
    Location:
    Texas on my mind
    the ctrl-alt-del screen can be changed by setting "Change the way users log on or off" in user accounts
     
  5. 0mega

    0mega Active Member

    Joined:
    Jan 1, 2005
    Messages:
    16,370
    Likes Received:
    0
    Location:
    New Jersey
    Nothing out of the ordinary, I just noticed an asp.net account created on my computer wtf?

    Also as of this point everything seems normal, but I lost some icons on my task tray. volume, and the realtek control panel. Still have sound though. I tried to get it back in the control panel but no luck.

    Edit: I got them back

    Tre Bizzare
     
  6. mattyp747

    mattyp747 New Member

    Joined:
    Nov 4, 2007
    Messages:
    23
    Likes Received:
    0
    use the toolkit:

    AVG
    CClean
    SpyBot Search..
    Ad-Aware

    maybe you have a virus or something! The windows XP S3 update has been kicking around, this majorly fucked my laptop when it tried to auto install and i had to do it manually..
     

Share This Page