So i just got my license and my car is broken :/

Discussion in 'OT Driven' started by charger90, Sep 24, 2007.

  1. charger90

    charger90 OT Supporter

    Joined:
    Aug 1, 2007
    Messages:
    28,527
    Likes Received:
    49
    Location:
    San Diego
    So last week i got my license and i was all excited. I have a 92 honda prelude si with like 200,000 miles i know thats alot but we got it for around $1,400 and its my starter car so i really didn't care. So last Friday i tried to put it up the driveway to give it an oil change my driveway is pretty steep so i was going up on 1st gear i noticed that the engine wasn't giving out like any power and it kept on stalling and it would turn off. So i tried it again and it did the same thing so i just stopped trying.On Saturday i decided to take it around the block just to see how bad it ran.When i put it on 1st gear it barely gave out any power and it does the same on 2nd gear but when i gain a little speed and shift to 3rd gear or anything higher then 2nd it starts giving out power like its suppose too. So now im broke and cant get a job cause i dont have a car and i dont know whats wrong with my car :o
     
  2. Virality

    Virality New Member

    Joined:
    May 20, 2006
    Messages:
    1,469
    Likes Received:
    0
    Location:
    LA
    Is it throwing any codes? :dunno:
     
  3. charger90

    charger90 OT Supporter

    Joined:
    Aug 1, 2007
    Messages:
    28,527
    Likes Received:
    49
    Location:
    San Diego
    The Check engine light is always on now and when its in 1st and 2nd gear the car makes a popping noise :/
     
  4. 4W4K3

    4W4K3 New Member

    Joined:
    Dec 31, 2004
    Messages:
    5,108
    Likes Received:
    0
    Location:
    TX
    Clutch ever been changed? Almost like you're describing a push start scenario, once you get up to speed it's all fine.
     

Share This Page