So I got a problem with my '00 Maxima...

Discussion in 'OT Driven' started by encino_man, Aug 19, 2006.

  1. encino_man

    encino_man New Member

    Joined:
    Aug 12, 2006
    Messages:
    46
    Likes Received:
    0
    Location:
    Boston
    The "Service Engine Soon", "SLIP" and "TCS Off" lights won't turn off, on my dashboard. The engine shakes the whole car. Not violently, but quite noticably. Once in a while the Service Engine Soon light kinda flashes on and off for a minute or two, then stays lit.

    I've brought it to my local repair shop (where the guy who sold it to me works) and they've hooked it up to a computer and reset something 3 times now, and it never fails to keep happening the 2nd or 3rd time I start the car.

    Anyone know what's goin' on here?
     
  2. Chiron

    Chiron New Member

    Joined:
    Jan 2, 2006
    Messages:
    2,123
    Likes Received:
    0
    Location:
    CONUS
    Give us some more details and we might be able to troubleshoot something.
     
  3. Subie Driver

    Subie Driver Eye see what you did there.

    Joined:
    May 6, 2001
    Messages:
    5,641
    Likes Received:
    1
    Location:
    Beaverton, OR
    What codes are they getting when they hook it up? It sounds like you have a misfire, but without trouble codes, can't really say for sure. By the way, your "repair" shop sucks if all they're doing is clearing the codes, but not actually doing anything to fix the problem. Clearing a code doesn't count as repair work.
     
  4. encino_man

    encino_man New Member

    Joined:
    Aug 12, 2006
    Messages:
    46
    Likes Received:
    0
    Location:
    Boston
    I'm gonna ask Monday when I bring it down again and make sure they do more than reset some shit. If they fuck it up again I'm just going to a dealership. This is getting to be way too inconvenient.
     
  5. THT

    THT The easy way is always mined

    Joined:
    Mar 16, 2005
    Messages:
    12,748
    Likes Received:
    0
    Location:
    The booby hatch
    Maf, or coils...

    Flashing SES light usually means a misfire.
     
  6. spiff56747

    spiff56747 New Member

    Joined:
    Aug 7, 2003
    Messages:
    2,418
    Likes Received:
    0
    Location:
    MA
    Get the code then look on maxima.org
     
  7. yofmatt

    yofmatt New Member

    Joined:
    Jan 30, 2005
    Messages:
    41,965
    Likes Received:
    0
    Location:
    L.A.X
    timing chain problem? :dunno:
     

Share This Page