Snow Leopard OpenCL

Discussion in 'OT Technology' started by mobbarley, Aug 28, 2009.

  1. mobbarley

    mobbarley Active Member

    Joined:
    Mar 4, 2005
    Messages:
    9,256
    Likes Received:
    2
    Location:
    Sydney
    https://www.macupdate.com/info.php/id/32266/opencl-benchmark

    post your results:
    Code:
    Number of OpenCL devices found: 2
    OpenCL Device # 0 = GeForce 8600M GT
    Device 0 is an: GPU with max. 940 MHz and 32 units/cores 
    Now computing - please be patient....
    time used:  2.384 seconds
    
    OpenCL Device # 1 = Intel(R) Core(TM)2 Duo CPU     T9300  @ 2.50GHz
    Device 1 is an: CPU with max. 2500 MHz and 2 units/cores 
    Now computing - please be patient....
    time used: 15.460 seconds
    
    
    how long till we can start encoding h.264 with this bitch :bowdown:
     
  2. CyberBullets

    CyberBullets I reach to the sky, and call out your name. If I c

    Joined:
    Nov 13, 2001
    Messages:
    11,865
    Likes Received:
    0
    Location:
    BC, Canada/Stockholm, Sweden
    I don't have my 9600M GT turned on. Still not bad!
     
  3. mobbarley

    mobbarley Active Member

    Joined:
    Mar 4, 2005
    Messages:
    9,256
    Likes Received:
    2
    Location:
    Sydney
    try it with the 9600! That kinda confirms what I thought, the older 8600M GT sits somewhere between the two.

    :hyper: i want a visualhub with opencl :hyper:
     
  4. DouggieJ

    DouggieJ OT Supporter

    Joined:
    Nov 1, 2007
    Messages:
    8,126
    Likes Received:
    0
    Location:
    New York, NY USA
    Doesn't support the card in my original Mac Pro :ugh:
     
  5. CyberBullets

    CyberBullets I reach to the sky, and call out your name. If I c

    Joined:
    Nov 13, 2001
    Messages:
    11,865
    Likes Received:
    0
    Location:
    BC, Canada/Stockholm, Sweden
    9600M GT FAIL
     
  6. DouggieJ

    DouggieJ OT Supporter

    Joined:
    Nov 1, 2007
    Messages:
    8,126
    Likes Received:
    0
    Location:
    New York, NY USA
    This was the output:

     
  7. mobbarley

    mobbarley Active Member

    Joined:
    Mar 4, 2005
    Messages:
    9,256
    Likes Received:
    2
    Location:
    Sydney
    i think this benchmark is pretty useless, the 9600M gt should have done a bit better than mine, and your CPU result = your nonexistant gpu result? hah.
     
  8. eighteen_psi

    eighteen_psi Active Member

    Joined:
    May 31, 2003
    Messages:
    2,381
    Likes Received:
    0
    Location:
    925
    :x:
     
  9. Pitt

    Pitt 1-1-11 — Never Forget OT Supporter

    Joined:
    Jul 1, 2003
    Messages:
    150,314
    Likes Received:
    0
    Location:
    Injured Reserve
    Code:
    Number of OpenCL devices found: 2
    OpenCL Device # 0 = GeForce 8600M GT
    Device 0 is an: GPU with max. 940 MHz and 32 units/cores 
    Now computing - please be patient....
    time used:  2.978 seconds
    
    OpenCL Device # 1 = Intel(R) Core(TM)2 Duo CPU     T8300  @ 2.40GHz
    Device 1 is an: CPU with max. 2400 MHz and 2 units/cores 
    Now computing - please be patient....
    time used: 16.059 seconds
    
    Now checking if results are valid - please be patient....
    :) Validate test passed - GPU results=CPU results :) 
    :dunno:
     
    Last edited: Sep 8, 2009
  10. Pitt

    Pitt 1-1-11 — Never Forget OT Supporter

    Joined:
    Jul 1, 2003
    Messages:
    150,314
    Likes Received:
    0
    Location:
    Injured Reserve
    I've got a ton of shit running, not sure if that affects it (probably :o )
     
  11. TheManLouisianaFace

    TheManLouisianaFace and decide!

    Joined:
    Sep 22, 2004
    Messages:
    32,995
    Likes Received:
    0



    He's using a crappy algorithm, it's already been shown it's not very real-world typical.
     

Share This Page