Slave hard drive not getting assigned a letter

Discussion in 'OT Technology' started by Schaboinken, Aug 20, 2003.

  1. Schaboinken

    Schaboinken Guest

    My 80 gb western digital hard drive got fried so I installed my friend's 13 gb western digital while I waited for a new 80 gb to be sent to me from the warrantee service. Finally my 80 gb arrives.

    I set the 80 gb jumper to slave and put it on the middle of the ide cable
    I set the 13 gb jumper to master and left it on the end, where it was

    My windows xp detects the 80 gb but does not assign it a letter. Why?
     
    Last edited by a moderator: Aug 20, 2003
  2. MP

    MP New Member

    Joined:
    Sep 10, 2002
    Messages:
    34,377
    Likes Received:
    0
    Location:
    Silicon Valley
    unplug the 80gb and turn the comp on w/ just the master.

    Power down, plug in the 80gb as slave.

    If it still doesn't give it one you can do it yourself in the administrative tools.
     
  3. Schaboinken

    Schaboinken Guest

    how? I went to the device manager and saw no mention of drive letters
     
  4. MP

    MP New Member

    Joined:
    Sep 10, 2002
    Messages:
    34,377
    Likes Received:
    0
    Location:
    Silicon Valley
    Start > settings > Control Panel > Administrative tools > Computer Management >

    it's in there for XP somewhere. Look for like disk configuration or disk management etc etc. I'm not at home so i dunno exactly what it's called.
     
  5. Zourn

    Zourn 16-bit Ninja OT Supporter

    Joined:
    Apr 3, 2002
    Messages:
    2,354
    Likes Received:
    0
    Location:
    Texas
    Start -> Run "diskmgmt.msc"
    In the window that pops up, near the bottom there is the partitions, right-click the one that says "unformatted" and click "Format".
     
  6. Zourn

    Zourn 16-bit Ninja OT Supporter

    Joined:
    Apr 3, 2002
    Messages:
    2,354
    Likes Received:
    0
    Location:
    Texas
  7. Schaboinken

    Schaboinken Guest

    I managed to find it already, but wow, thanks for the effort in that reply, zourn
     

Share This Page