.sitx files

Discussion in 'OT Technology' started by Kozzy McKoz, Aug 20, 2005.

  1. Kozzy McKoz

    Kozzy McKoz OT Supporter

    Joined:
    Apr 11, 2005
    Messages:
    17,368
    Likes Received:
    67
    Location:
    Road Island
    .sitx files and expose question

    I'm trying to download Windows Media Player for my powerbook so I can watch wma files but for some reason I cannot open the .sitx format it comes in. What the fuck is going on?

    Also, where do I get expose?
     
    Last edited: Aug 20, 2005
  2. Arhida

    Arhida OT Supporter

    Joined:
    Feb 2, 2005
    Messages:
    7,998
    Likes Received:
    0
    Location:
    Toronto
    Use stuffit expander to open sit/x files.

    Expose = F10-F11-F12

    You can configure it in the system prefs.
     
  3. Kozzy McKoz

    Kozzy McKoz OT Supporter

    Joined:
    Apr 11, 2005
    Messages:
    17,368
    Likes Received:
    67
    Location:
    Road Island
    When I press F11 it brings me to the desktop like it should. But when I press F9 or F10 it just brings up a little transparent panel and doesn't do anything.
     
    Last edited: Aug 20, 2005
  4. Arhida

    Arhida OT Supporter

    Joined:
    Feb 2, 2005
    Messages:
    7,998
    Likes Received:
    0
    Location:
    Toronto
    Do you have any windows open? :p
     
  5. Kozzy McKoz

    Kozzy McKoz OT Supporter

    Joined:
    Apr 11, 2005
    Messages:
    17,368
    Likes Received:
    67
    Location:
    Road Island
    Yes. I press F9 and F10 and they bring up those little transparent panels that you can control the volume and brightness with except the symbol is a slash with several slashes above it
     
  6. Arhida

    Arhida OT Supporter

    Joined:
    Feb 2, 2005
    Messages:
    7,998
    Likes Received:
    0
    Location:
    Toronto
    Check your preferences. :dunno:
     
  7. Kozzy McKoz

    Kozzy McKoz OT Supporter

    Joined:
    Apr 11, 2005
    Messages:
    17,368
    Likes Received:
    67
    Location:
    Road Island
    I am, nothing's to change.
     

Share This Page