Sharing files between computer.

Discussion in 'OT Technology' started by Mirwolf, Aug 23, 2004.

  1. Mirwolf

    Mirwolf Im confused and so am I

    Joined:
    Jul 22, 2001
    Messages:
    706
    Likes Received:
    0
    Location:
    California
    I picked up a wireless router (netgear wgr614) and was able to setup the internet connection for both my desktop and laptop. the internet router is connected to my desktop by a cat5 cable. and my laptop is using a wireless card. is there a way for me to share files between the two computers? thanks in advance. ive been trying to solve this problem for several hours but still no luck :wtc:
     
  2. samm

    samm Next in Line

    Joined:
    Dec 22, 2000
    Messages:
    2,630
    Likes Received:
    0
    Location:
    San Jose, CA
    Windows? Mac? Linux?

    I have a D-Link DI524 wireless router and have it hooked up just like you specify. Desktop is plugged into the router via ethernet, laptop uses an Airport card to connect. I'm able to copy files using scp just fine, as far as I know the router doesn't block any ports in your local network.
     
  3. Mirwolf

    Mirwolf Im confused and so am I

    Joined:
    Jul 22, 2001
    Messages:
    706
    Likes Received:
    0
    Location:
    California
    Im using Windows XP. what scp?
     
  4. sleepy71

    sleepy71 Guest

    In Windows Explorer, right click on the file you want to use as the share and select 'Sharing and Security'. Select "Share this folder", then give it a share name and click 'OK'. Now go to the other machine, open Windows Explorer, then select Tools-->Map Network Drive. Then select a Drive letter and enter the path of the shared directory you just created.
     
  5. Mirwolf

    Mirwolf Im confused and so am I

    Joined:
    Jul 22, 2001
    Messages:
    706
    Likes Received:
    0
    Location:
    California
    I did that but it doesnt seem like the computers 'see' each other. their both on the same workgroup. on the desktop under network places, it recognizes the laptop but then when i click on it. it says that the network path was not found. And the laptop doesnt even show the desktop.
     
  6. sleepy71

    sleepy71 Guest

    I'm at work, so I can't get to the Internet Security settings, but there's a checkbox in there that might be set so that no other computers can hit that machine. It's under Internet Options in the Control Panel, I think.
     
  7. samm

    samm Next in Line

    Joined:
    Dec 22, 2000
    Messages:
    2,630
    Likes Received:
    0
    Location:
    San Jose, CA
    /usr/bin/scp

    It's an implementation of cp over an ssh channel so it's secure. I have no ideas how to fix your problem with Windows, sorry!
     

Share This Page