Setting RWIN on DL-524

Discussion in 'OT Technology' started by Phil02E46, Jun 4, 2006.

  1. Phil02E46

    Phil02E46 mystash.org

    Joined:
    Mar 15, 2001
    Messages:
    5,288
    Likes Received:
    0
    Location:
    Pittsburgh, PA
    I've been tweeking around w/ the RWIN settings for the cable connection i have and it seems that the 524 is over riding the changes i make on each pc. I have checked the registery and the correct setting is there, but when i go to dslreports or speedguide the original RWIN setting still is there.

    I can't find a place to change/set this on the dl-524, any ideas guys?
     
  2. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    you've rebooted?

    also use the tool that dslreports has... Not just edit the registry. It has to be changed in several places, then rebooted.

    I searched but it appears this is NOT the case. But the only explination I could come up with is if it's a store-and-forward router that repacks the packets... But again, research doesn't show this.
     
  3. Phil02E46

    Phil02E46 mystash.org

    Joined:
    Mar 15, 2001
    Messages:
    5,288
    Likes Received:
    0
    Location:
    Pittsburgh, PA
    yeah, i've rebooted the desktop and laptop. i used dr.tcp and set to what each test suggested. i have not been able to get a wireless above 17520, and the desktop above 56620 which are no where near what the desktop/wireless are set at by drtcp.

    i'm thinking there has to be something on the router holding the speed based on what type of connection it uses ie wifi vs. ethernet.
     

Share This Page