Serious problem with nVidia 6800

Discussion in 'OT Technology' started by Artillus, Jul 9, 2005.

  1. Artillus

    Artillus New Member

    Joined:
    Jan 1, 2005
    Messages:
    21
    Likes Received:
    0
    Location:
    Marietta, Georgia
    Ok, so I've been having this problem with my nVidia 6800 card where every once in awhile it will just blitz on me and this

    http://img301.imageshack.us/img301/986/problemedit6yv.jpg

    Will happen. When I turn off my nVidia 6800's drivers, the problem ceases, but once they go back on, it returns.

    I have tried updating to the latest drivers, and have even gone back to other drivers, but nothing works. When I downloaded the 77.18 drivers awhile back, the problem ceased and everything went back to normal. Then I went out of town for a week and when I return thats what I get. =((

    It can't be an overheating problem, because I have a small house fan blowing directly into the case of my computer, aimed at the video card.

    Has anyone else had this problem, and fixed it? Please help, I have MC tomorrow. =p
     
  2. 5Gen_Prelude

    5Gen_Prelude There might not be an "I" in the word "Team", but

    Joined:
    Mar 14, 2000
    Messages:
    14,519
    Likes Received:
    1
    Location:
    Vancouver, BC, CANADA
    It's an overheating problem.
     
  3. Artillus

    Artillus New Member

    Joined:
    Jan 1, 2005
    Messages:
    21
    Likes Received:
    0
    Location:
    Marietta, Georgia
    Are you being serious? Or just trying to be a funny guy...
     
  4. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    could be overheating... could be vram.
     
  5. system_shutdown

    system_shutdown Your local n00b dumbass.

    Joined:
    Jul 1, 2005
    Messages:
    347
    Likes Received:
    0
    Location:
    United Kingdom of whatever
    how about the actual picture, using a thumbnail? i can't see the pic, all i see is the image shack no hotlinking sign: [​IMG]
     
  6. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    copy paste :rolleyes:
     
  7. system_shutdown

    system_shutdown Your local n00b dumbass.

    Joined:
    Jul 1, 2005
    Messages:
    347
    Likes Received:
    0
    Location:
    United Kingdom of whatever
    still doesn't work, now it goes to the main page of imageshack.
     
  8. Spaawn7

    Spaawn7 New Member

    Joined:
    Apr 19, 2005
    Messages:
    83
    Likes Received:
    0
    Location:
    N. California
  9. 5Gen_Prelude

    5Gen_Prelude There might not be an "I" in the word "Team", but

    Joined:
    Mar 14, 2000
    Messages:
    14,519
    Likes Received:
    1
    Location:
    Vancouver, BC, CANADA
    Both actually. I don't see this as a software issue at all, and everyone will tell you that the whole house fan with the side off is a bad idea.
     
  10. ACA

    ACA Sometimes I feel lonely at night OT Supporter

    Joined:
    Jun 27, 2004
    Messages:
    2,850
    Likes Received:
    5
    Location:
    Manitoba, Canada.
    I had a similar problem that was not overheating related. I run a Radeon 9600XT though. But I might be able to help still.

    I suggest you go into the BIOS and disable fast writes. That is what I had to do to stop mine from distorting and crashing. However, I also had to disable VPU recovery in the ATI controll panel. How you would do that on an nVidia card, I don't know.

    Try disabling fast writes first though, then see how she goes.
     
  11. Artillus

    Artillus New Member

    Joined:
    Jan 1, 2005
    Messages:
    21
    Likes Received:
    0
    Location:
    Marietta, Georgia
    I disabled Fast Writes, but that didn't fix it. Now I'm trying to figure out where VPU Recovery is in the nVidia control panel.
     
  12. Jay

    Jay My shit don't stink

    Joined:
    Dec 21, 2000
    Messages:
    36,747
    Likes Received:
    2
  13. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    dildo in a little too far up the ass tonight? Please go back to your cage.
     
  14. Artillus

    Artillus New Member

    Joined:
    Jan 1, 2005
    Messages:
    21
    Likes Received:
    0
    Location:
    Marietta, Georgia
    It won't let me run RTHBDRIBL since I have to disable my drivers to see anything. If I try and re-enable them, it gets really bad. It has gotten much worse since I took that screenshot ^^
     
  15. Jay

    Jay My shit don't stink

    Joined:
    Dec 21, 2000
    Messages:
    36,747
    Likes Received:
    2
  16. Artillus

    Artillus New Member

    Joined:
    Jan 1, 2005
    Messages:
    21
    Likes Received:
    0
    Location:
    Marietta, Georgia
    I think it was just a problem with the actual video card. I got a friends extra card and put it in, and now my computer runs fine. So I think I'm just going to send the card back. ^_^
     
  17. Jericho

    Jericho Active Member

    Joined:
    Oct 21, 2002
    Messages:
    34,140
    Likes Received:
    0
    that card is junk, throw it away
     

Share This Page