Sending new Macbook back to Apple

Discussion in 'OT Technology' started by Ant, Feb 3, 2009.

  1. Ant

    Ant Serious Business.

    Joined:
    Mar 6, 2005
    Messages:
    219
    Likes Received:
    0
    Location:
    Tampa
    So my wife's new MB (bought 11/08) had it's GPU Take a shit. cloning the drive, and shipping it off today :sadwavey:

    after about 30 minutes watching streaming video I get this


    [​IMG]
     
  2. why does your computer appear to be wooden?
     
  3. dorkultra

    dorkultra OT's resident crohns dude OT Supporter

    Joined:
    Oct 14, 2005
    Messages:
    22,736
    Likes Received:
    27
    Location:
    yinzer / nilbog, trollhio
    i had to send my macbook back after i pulled it out of the box. it had flickering pixels. i waited a couple of days, but it would come and go, so i couldn't drive out to the apple store for an exchange.

    they had it for over 2 weeks, they sent it up to engineering because it was a problem they had not seen before. then finally i got word they figured out that it was a problem with the video cable/isight cable. they wanted to replace it, but did not have any in stock because they never have this problem

    so, apple had my brand new white c2d macbook for over 2 weeks. i did get a really awesome foam padded box out of it though :dunno:
     
  4. Deepsix

    Deepsix OT Supporter

    Joined:
    Jan 22, 2004
    Messages:
    19,537
    Likes Received:
    0
    Location:
    Canada
    because its a dark picture :ugh2:
     
  5. swedishstar

    swedishstar Active Member

    Joined:
    Nov 24, 2003
    Messages:
    9,716
    Likes Received:
    9
    Location:
    TX
    fuck. that.
     
  6. Ant

    Ant Serious Business.

    Joined:
    Mar 6, 2005
    Messages:
    219
    Likes Received:
    0
    Location:
    Tampa
    took me 3 tries to clone the drive, it kept overheating, and turning off 3/4 of the way through, I put it outside where it's like 40 deg, and turned a fan on it, and was finally able to get it to clone. This thing is hammered :hsugh:
     
  7. Ant

    Ant Serious Business.

    Joined:
    Mar 6, 2005
    Messages:
    219
    Likes Received:
    0
    Location:
    Tampa
    So I checked my repair status, and it said "no problem found" "pending return shipment"

    WTMF? This better not be true...clearly this thing is fucked up.
     
  8. swedishstar

    swedishstar Active Member

    Joined:
    Nov 24, 2003
    Messages:
    9,716
    Likes Received:
    9
    Location:
    TX
  9. swedishstar

    swedishstar Active Member

    Joined:
    Nov 24, 2003
    Messages:
    9,716
    Likes Received:
    9
    Location:
    TX
    Take a video of it and send it to them.
     
  10. Ant

    Ant Serious Business.

    Joined:
    Mar 6, 2005
    Messages:
    219
    Likes Received:
    0
    Location:
    Tampa
    Got it back, and it says they replaced the Logic board. Hopefully they aren't bullshitting, and I don't have anymore more problems.
     
  11. Chadder007

    Chadder007 OG Diamond Member

    Joined:
    Oct 5, 2001
    Messages:
    15,326
    Likes Received:
    0
    Location:
    Chattanooga, TN
    That's what they get for going with NVidia yet again.
     

Share This Page