self rebooting

Discussion in 'OT Technology' started by wiredout46, Apr 4, 2005.

  1. wiredout46

    wiredout46 臭黑鬼 OT Supporter

    Joined:
    Nov 24, 2003
    Messages:
    35,934
    Likes Received:
    45
    Location:
    bay area, ca
    my computer restarts itself about every 10 minutes. i've just put in a new cpu and motherboard and reformatted the master harddrive and reinstalled the OS.

    help

    ibthecomputerrestarts :wtc:
     
  2. Poon

    Poon New Member

    Joined:
    Jun 20, 2004
    Messages:
    2,138
    Likes Received:
    0
    Location:
    Right next to you
    Could be cpu overheat check cpu fan
     
  3. mdaniel

    mdaniel S is for Shiksa

    Joined:
    May 6, 2000
    Messages:
    52,481
    Likes Received:
    301
    Location:
    Northwest Mejicooooooo
    It could be a bad motherboard. Did you replace anything else like memory or a video card? Maybe your new CPU is drawing too much power for your old power supply. Tell Windows not to restart on a blue screen so you can read it.
     
  4. mdaniel

    mdaniel S is for Shiksa

    Joined:
    May 6, 2000
    Messages:
    52,481
    Likes Received:
    301
    Location:
    Northwest Mejicooooooo
    Also, did you put heatsink compound between the cpu die and the heatsink? Or maybe too much?
     
  5. wiredout46

    wiredout46 臭黑鬼 OT Supporter

    Joined:
    Nov 24, 2003
    Messages:
    35,934
    Likes Received:
    45
    Location:
    bay area, ca
    oh yeah, i got some new memory. i hope it isn't the motherboard, because it came in a cpu + motherboard combo, but i understand that's not going to give me the best motherboard.

    i did get more memory. and my power supply is 550w, is that too little for a 3ghz processor?
     
  6. wiredout46

    wiredout46 臭黑鬼 OT Supporter

    Joined:
    Nov 24, 2003
    Messages:
    35,934
    Likes Received:
    45
    Location:
    bay area, ca
    yes i did, i don't think i put too much on, just enough to cover the surface.
     
  7. wiredout46

    wiredout46 臭黑鬼 OT Supporter

    Joined:
    Nov 24, 2003
    Messages:
    35,934
    Likes Received:
    45
    Location:
    bay area, ca
    actually when i first got it together, i left my computer on for several days without a problem. it's probably the 3rd or 4th day i've been using this set up, and it just started today.
     
  8. wiredout46

    wiredout46 臭黑鬼 OT Supporter

    Joined:
    Nov 24, 2003
    Messages:
    35,934
    Likes Received:
    45
    Location:
    bay area, ca
    well i just told it to not reboot right away after it crashes, but it still does. so no blue screen, just reboot.
     
  9. mdaniel

    mdaniel S is for Shiksa

    Joined:
    May 6, 2000
    Messages:
    52,481
    Likes Received:
    301
    Location:
    Northwest Mejicooooooo
    What kind of power supply are you running on what CPU?
     
  10. wiredout46

    wiredout46 臭黑鬼 OT Supporter

    Joined:
    Nov 24, 2003
    Messages:
    35,934
    Likes Received:
    45
    Location:
    bay area, ca
    i forgot the brand name, but it's a 550w, and i'm running a p4 3ghz processor.

    but upon further experimentation, it seems to be my winamp or soundcard that's restarting everything. i'm trying to play my mp3's from a different source aside from winamp to see if it restarts.
     
  11. teh professor

    teh professor

    Joined:
    Dec 4, 2004
    Messages:
    1,016
    Likes Received:
    0
    I like filemon for stuff like this. When I'm absolutely stumped, I'll sit and watch the processes for a clue as to what's happening.
     

Share This Page