Router problem

Discussion in 'OT Technology' started by captainwang, Nov 9, 2004.

  1. captainwang

    captainwang New Member

    Joined:
    Oct 30, 2003
    Messages:
    273
    Likes Received:
    0
    ok..i just moved into my friends apt. they are using a linksys befw11s4 wireless b router.

    Currently there are two computers using it. one IMAC running osx via ethernet and another imac running osx via wireless b.

    i am using a laptop with winxp. now if i use my wireless card it connects no problem. however if i try to connect via ethernet it says limited or no connectivity..

    any thoughts? suggestions? :sadwavey:
     
  2. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    is dhcp enabled on both your notebook and the router??
     
  3. captainwang

    captainwang New Member

    Joined:
    Oct 30, 2003
    Messages:
    273
    Likes Received:
    0
  4. Gaylord Focker

    Gaylord Focker 8=oOOo=D ~ ~ ~

    Joined:
    Nov 20, 2001
    Messages:
    6,058
    Likes Received:
    33
    Location:
    -> . <-
    bad cable?
     
  5. captainwang

    captainwang New Member

    Joined:
    Oct 30, 2003
    Messages:
    273
    Likes Received:
    0
    cable is fine too..
     
  6. Rob

    Rob OT Supporter

    Joined:
    Jul 6, 2002
    Messages:
    88,612
    Likes Received:
    36
    Location:
    Atlanta, GA
    Release and renew the DHCP once you go from the wireless to wired?
     

Share This Page