Router help

Discussion in 'OT Technology' started by Xenogenesis, Jun 8, 2006.

  1. Xenogenesis

    Xenogenesis What if the hokey pokey IS what it's all about?!

    Joined:
    May 21, 2006
    Messages:
    778
    Likes Received:
    0
    Location:
    Cairns, Australia
    I have a D-Link g604t and for some screwed up reason it seems to be loseing its username/pass for adsl every few days :wtc:
     
  2. Xenogenesis

    Xenogenesis What if the hokey pokey IS what it's all about?!

    Joined:
    May 21, 2006
    Messages:
    778
    Likes Received:
    0
    Location:
    Cairns, Australia
    *thread bump*
    Anyone got any clues as to what's going on here?
     
  3. Doc Brown

    Doc Brown Don't make me make you my hobby

    Joined:
    Mar 31, 2006
    Messages:
    16,404
    Likes Received:
    0
    Location:
    Ohio
    D-Link is a pretty good company. Have you tried contacting their tech support?
    They would give you the best answer.

    http://support.dlink.com/
     
  4. Xenogenesis

    Xenogenesis What if the hokey pokey IS what it's all about?!

    Joined:
    May 21, 2006
    Messages:
    778
    Likes Received:
    0
    Location:
    Cairns, Australia
    I don't belive I have, will do tho, and thanks for the most helpful url link. :)
     
  5. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    Download the latest BIOS version. That should fix the problem, assuming D-Link knows the problem exists.

    EDIT: DO NOT install the new BIOS through a wireless connection. It rarely works and is never safe.
     
  6. Xenogenesis

    Xenogenesis What if the hokey pokey IS what it's all about?!

    Joined:
    May 21, 2006
    Messages:
    778
    Likes Received:
    0
    Location:
    Cairns, Australia
    Did that, got fast reply and what they think may fix it, i guess its just a waiting game to see if it stops the problem, thanks for the idea. :)
     

Share This Page