Razr/Cingular Crew... can't text on razr v3.

Discussion in 'OT Technology' started by DaIceMan, Dec 6, 2006.

  1. DaIceMan

    DaIceMan Jack Bauer > *.*

    Joined:
    Aug 30, 2004
    Messages:
    3,475
    Likes Received:
    0
    Location:
    Springfield-ish, Missouri
    Hey all...

    my wife just had to replace her razr (ran over it with a car, bad idea) and the replacement they sent isn't able to send or receive text messages. We took it to the local store and the counter monkey (who has claimed to be "level 2 support" in the past) was unable to offer any advice to fix it. He gave my wife a phone number to call, but she subsequently lost it.

    Does anyone have the settings that I would need to fix it, or am I better off just to call Cingular support and sit on the phone for an hour? Thanks.
     
  2. badguy106

    badguy106 Location:Tn

    Joined:
    Oct 20, 2004
    Messages:
    809
    Likes Received:
    0
  3. DaIceMan

    DaIceMan Jack Bauer > *.*

    Joined:
    Aug 30, 2004
    Messages:
    3,475
    Likes Received:
    0
    Location:
    Springfield-ish, Missouri
  4. badguy106

    badguy106 Location:Tn

    Joined:
    Oct 20, 2004
    Messages:
    809
    Likes Received:
    0
    SUBJECT:
    Configuring MMS settings on the Motorola RAZR V3.

    FACT:
    Motorola RAZR V3

    SYMPTOM:
    Messaging-MMS

    FIX:
    Press the Menu Key.
    Scroll to and select "Settings"
    Scroll to and select "WEB ACCESS".
    Scroll to and select "Web Sessions."
    Highlight "MMS" and press the Menu Key.
    Scroll to and select "Edit".
    Validate the following parameters:
    Name: MMS
    Homepage: http://mmsc.cingular.com
    Service Type 1: WAP
    Gateway IP: 66.209.11.61
    Port 1: 9201
    Domain 1: blank
    Service Type 2: WAP
    Gateway IP 2: 000.000.000.000
    Port 2: 0
    Domain 2: blank
    DNS 1: 000.000.000.000
    DNS 2: 000.000.000.000
    Timeout: 10 Minutes
    CSD no 1: Blank
    Username: 1: blank
    Password 1: blank
    Speed (Bps) 1: 9600
    Line Type 1: ISDN
    CSD no 2: blank
    User Name 2: blank
    Password 2: blank
    Speed (Bps) 2: 9600
    Line Type 2: ISDN
    GPRS APN: wap.cingular
    User Name: [email protected]
    Password: CINGULAR1
    Press the left soft key 4 times to return to the main menu.
    Scroll to and select "Messages".
    Press the Menu key.
    Scroll to and select "Message Inbox".
    Scroll to and select "Setup".
    Scroll and highlight "MMS Message Setup" and select "Change".
    Scroll to and select "Server Info".
    Scroll to "MMS", then press the Menu key.
    Scroll to and select "Edit".
    Validate the following settings:
    Service Name: MMS
    Server Name: http://mmsc.cingular.com
    Web Session Name: MMS
     
  5. DaIceMan

    DaIceMan Jack Bauer > *.*

    Joined:
    Aug 30, 2004
    Messages:
    3,475
    Likes Received:
    0
    Location:
    Springfield-ish, Missouri
    I checked all the settings on the phone, and they seem to be set just as the page says, but it won't work. Any other ideas?
     
  6. badguy106

    badguy106 Location:Tn

    Joined:
    Oct 20, 2004
    Messages:
    809
    Likes Received:
    0
    does your phone have the internet icon? its just to the right of the signal strength icon. when I first got my phone it was not on mine, and it would'nt send texts.
     
  7. DaIceMan

    DaIceMan Jack Bauer > *.*

    Joined:
    Aug 30, 2004
    Messages:
    3,475
    Likes Received:
    0
    Location:
    Springfield-ish, Missouri
    it has a white squares with two blue squares that the book says is GPRS packet data available.
     
  8. badguy106

    badguy106 Location:Tn

    Joined:
    Oct 20, 2004
    Messages:
    809
    Likes Received:
    0
    yes thats it. just run it by a cingular store and let them check it out. sorry couldnt help you.
     
  9. DaIceMan

    DaIceMan Jack Bauer > *.*

    Joined:
    Aug 30, 2004
    Messages:
    3,475
    Likes Received:
    0
    Location:
    Springfield-ish, Missouri
    no problem, at least you helped me verify the settings. Thanks anyway.
     

Share This Page