Rattle under valve cover (not timing chain) *pics* v.240sx

Discussion in 'OT Driven' started by Gonrad, Aug 4, 2005.

  1. Gonrad

    Gonrad OT Supporter

    Joined:
    Nov 15, 2003
    Messages:
    17,422
    Likes Received:
    0
    Location:
    Toronto
    Car: 1992 Nissan 240sx Coupe (stock)

    So on way to work today I hear a ticking noise under the hood.

    Power seems to be a bit off and ticking seems consistent with the revs.

    I figure its the lifters. At end of work I buy some oil and put some more in.

    Still the same noise. I get home and take the valve cover off.

    Lo and behold. Near the driver side 4th cylinder, this is what I see.

    Looks like a spacer/retainer for the cam lobes between it and the lifters.

    Can I get away with running without one until I can replace it? I need to get by another month or two before I start my SR swap.

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
  2. Kroze

    Kroze Active Member

    Joined:
    Aug 25, 2004
    Messages:
    8,370
    Likes Received:
    0
    Location:
    What?
  3. solid snake

    solid snake New Member

    Joined:
    Jun 24, 2003
    Messages:
    9,176
    Likes Received:
    0
    wtfcoin
     
  4. Shogun

    Shogun Turntable tactician

    Joined:
    Aug 15, 2004
    Messages:
    3,398
    Likes Received:
    0
    Location:
    Provo,Utah. No im not mormon dammit
    Lol Omg Its A Peso
     
  5. Oleh

    Oleh New Member

    Joined:
    Jun 26, 2003
    Messages:
    166
    Likes Received:
    0
    SR swap = gay
     
  6. Zatoichi

    Zatoichi New Member

    Joined:
    May 21, 2005
    Messages:
    14
    Likes Received:
    0
    valve shim
     
  7. Gonrad

    Gonrad OT Supporter

    Joined:
    Nov 15, 2003
    Messages:
    17,422
    Likes Received:
    0
    Location:
    Toronto
    Closer pic of the damage. Bye bye motor. :wiggle:

    [​IMG]
     
  8. Gek

    Gek Go for broke

    Joined:
    Mar 22, 2005
    Messages:
    2,405
    Likes Received:
    0
    Location:
    california
    woahhh that cam lobe got torn up.. you figure out what was causing it? too much play?
     
  9. Gonrad

    Gonrad OT Supporter

    Joined:
    Nov 15, 2003
    Messages:
    17,422
    Likes Received:
    0
    Location:
    Toronto
    Not sure. I had hesitation/idle problems quite a while back and I couldn't figure it out.

    I think the bad shim was probablly the cause of it all...

    Oh well, I got fed up with the motor so this weekend I did...

    Motor being ready to be pulled very soon...


    [​IMG]
     
  10. Kroze

    Kroze Active Member

    Joined:
    Aug 25, 2004
    Messages:
    8,370
    Likes Received:
    0
    Location:
    What?
    more pics?
     
  11. huntz0r

    huntz0r New Member

    Joined:
    Apr 18, 2005
    Messages:
    15,951
    Likes Received:
    0
    Location:
    Charlotte, NC
    '91-93 coupe huh... I used to have one of those. :cool:

    My favorite car ever in some ways... and in others second favorite behind the Miata. I miss it a lot...
     
  12. Gonrad

    Gonrad OT Supporter

    Joined:
    Nov 15, 2003
    Messages:
    17,422
    Likes Received:
    0
    Location:
    Toronto
  13. Kroze

    Kroze Active Member

    Joined:
    Aug 25, 2004
    Messages:
    8,370
    Likes Received:
    0
    Location:
    What?
    sweet ride. is it lowered?
     
  14. Gonrad

    Gonrad OT Supporter

    Joined:
    Nov 15, 2003
    Messages:
    17,422
    Likes Received:
    0
    Location:
    Toronto
    Yes it's lowered. Riding on 7/5 coilovers (stock is 1/1 so you can imagine how stiff it is).

    Suspension and brake dept. complete. Turbo motor going in this weekend.

    Car drives and feels so great. I love it to death. :wiggle:
     
  15. huntz0r

    huntz0r New Member

    Joined:
    Apr 18, 2005
    Messages:
    15,951
    Likes Received:
    0
    Location:
    Charlotte, NC
    5-lug swap!

    Very nice. Your car looks a lot like what I'd have done if I'd had the time and money.

    [​IMG]

    1via fo lyfe :cool:
     
  16. Gonrad

    Gonrad OT Supporter

    Joined:
    Nov 15, 2003
    Messages:
    17,422
    Likes Received:
    0
    Location:
    Toronto
    Welp, the latest picture after spending an hour or two with Simple Green degreaser.

    And yes, Coupe > Hatch. No matter what I can't ever see myself buying a hatch. Ever. :wiggle:


    [​IMG]
     
  17. Moonlight Graham

    Moonlight Graham New Member

    Joined:
    Jul 11, 2004
    Messages:
    58,545
    Likes Received:
    0
    Location:
    Maryland
    Nice. I wish my engine bay was that clean.


    nice copper looking fuel filter
     
  18. Gonrad

    Gonrad OT Supporter

    Joined:
    Nov 15, 2003
    Messages:
    17,422
    Likes Received:
    0
    Location:
    Toronto
    The fuel filter just looks like that because of lighting. It looks like any other generic brand.

    But yea, picked up the SR motor today. Will be going in shortly.

    Won't be turned on for a few more weeks though (waiting on piping for IC and exhaust).
     

Share This Page