Random lockups...last resort

Discussion in 'OT Technology' started by rengo, Jul 25, 2004.

  1. rengo

    rengo Are you ready to rock, BK broiler!?

    Joined:
    Mar 11, 2004
    Messages:
    5,889
    Likes Received:
    0
    Location:
    Oakdale, MN
    Ok, I've been fighting my computer for the last month now, and have tried several troubleshooting techniques to narrow down my problem, to no avail. Here's the problem:
    My computer will lock up randomly during normal operation in the Windows XP OS. The only thing I have narrowed down about this problem is that it will not lock up if I'm playing music. This may just be hard-drive activity that's keeping it alive..I'm not sure. Or it may be linked to the sound card somehow. Some have suggested that it's a motherboard conflict (or mobo hardware failure). I've heard it may be a RAM problem, and I've tested that extensively, with no positive results. I've tried different sound cards (onboard vs sb audigy). I've reinstalled my OS several times (different versions of XP).

    The Lock-up is instant. No mouse/keyboard input. Monitor still displays the OS (but no activity). Hard reboot is the only way to get it back.
    When the computer comes back on, no warnings or errors come up.

    Here's my hardware:
    -athlon 1.4 ghz
    -512 mb DDR RAM
    -asus a7n8x v2.0 (latest bios flash)..Nforce2 chipset (onboard audio disabled, onboard LAN enabled)
    -sb audigy2 sound card

    I'm really kind of out of ideas as for troubleshooting goes. I would really appreciate any help (ideas, links, drivers, similar issues)..
     
  2. 1997 CL 3.0

    1997 CL 3.0 OG since 00

    Joined:
    Mar 15, 2000
    Messages:
    265
    Likes Received:
    0
    Location:
    Vancouver, Canada
    What's the temperature of your cpu/case? I know during past summer's I've had problems with heat related issues, even my router kicks it if it gets too warm around the house. Otherwise if you've tested the ram already, did you use memtest86, also are you overclocking your cpu?
     
  3. rengo

    rengo Are you ready to rock, BK broiler!?

    Joined:
    Mar 11, 2004
    Messages:
    5,889
    Likes Received:
    0
    Location:
    Oakdale, MN
    Ok, good questions. I should've already addressed. The CPU is not overclocked. My CPU/MOBO temps are 55/30 degrees C, respectively. Power and chassis fans running at 2500, with the ability to adjust speed in case of a hot day. Voltages all seem good. I'm wondering if it may be a power supply issue. I am running a 300W PS..which powers a geforce fx 5900, athlon, 2 optical drives, and 2 7200 rpm hd's. Not sure how I could narrow it down to being the power supply though.
     
  4. rengo

    rengo Are you ready to rock, BK broiler!?

    Joined:
    Mar 11, 2004
    Messages:
    5,889
    Likes Received:
    0
    Location:
    Oakdale, MN
    Wrapping up: Random Lockups attributed to low wattage power supply. 400w ps fixed all issues.
     

Share This Page