Quick Question

Discussion in 'OT Technology' started by Repost, Dec 24, 2008.

  1. Repost

    Repost PENCIL DICK

    Joined:
    Apr 12, 2004
    Messages:
    27,674
    Likes Received:
    0
    Location:
    In ur prisonz - england
    Got a mac pro laptop, seems to have trouble connecting to my WEP router.

    if i change to WPA it connects alright.

    Just wondering if it's a known issue with MAC's not working very well with WEP?
     
  2. Repost

    Repost PENCIL DICK

    Joined:
    Apr 12, 2004
    Messages:
    27,674
    Likes Received:
    0
    Location:
    In ur prisonz - england
    not my setup.

    they just wanna use wep :ugh:
     
  3. Raider007

    Raider007 om nom nom nom

    Joined:
    Aug 26, 2002
    Messages:
    17,987
    Likes Received:
    0
    Location:
    Bay Area
    remove the network from your "prefered networks" list, restart computer, try connecting again...

    sometimes it hickups
     
  4. Repost

    Repost PENCIL DICK

    Joined:
    Apr 12, 2004
    Messages:
    27,674
    Likes Received:
    0
    Location:
    In ur prisonz - england
    Thanks I'll give it a try
     
  5. xenon supra

    xenon supra OT Supporter

    Joined:
    Feb 3, 2005
    Messages:
    33,675
    Likes Received:
    0
    Location:
    San Diego, CA
    what's a mac pro laptop?
     
  6. Raider007

    Raider007 om nom nom nom

    Joined:
    Aug 26, 2002
    Messages:
    17,987
    Likes Received:
    0
    Location:
    Bay Area
    update to the G5 TiBooks
     

Share This Page