Quick question with new setup.

Discussion in 'OT Technology' started by Johnny Chimpo, Sep 20, 2004.

  1. Johnny Chimpo

    Johnny Chimpo New Member

    Joined:
    Mar 11, 2004
    Messages:
    735
    Likes Received:
    0
    Location:
    Glendale, AZ
    ok so i finally got all the parts for my computer.

    Shuttle with 800mhz FSB
    3.0E P4 w/HT
    200g Seagate SATA HD
    2x512MB DDR (Corsair)
    ....

    im pretty sure i hooked up everything the way its supposed to be. but the HD doesnt have an operating system, so i dont know what to do next.

    if anyone has done this before and knows what to do next, please help.

    thank you.
     
  2. lowfat

    lowfat 24/Mac/SciFi/PC Crew OT Supporter

    Joined:
    Oct 27, 2003
    Messages:
    63,949
    Likes Received:
    0
    Location:
    Grande Prairie, AB, Can
    install the operating system, get a windows cd or whatever os you are installing and put it in the computer. and it should boot to the cd. if it doesn't you might need to change the boot order via the bios (when the computer starts, keep pressing delete (most common key used) and it will go into the bios. check around for boot order and change it so that it will boot before the HDD's.
     
  3. RaginBajin

    RaginBajin Have you punched a donkey today?

    Joined:
    Dec 24, 2001
    Messages:
    8,740
    Likes Received:
    0
    Location:
    NoVA
    How much did you pay for the whole setup?
     
  4. sgthoskins

    sgthoskins Guest

    Follow Lowfats advice and you'll be up and running in no time.
     
  5. Johnny Chimpo

    Johnny Chimpo New Member

    Joined:
    Mar 11, 2004
    Messages:
    735
    Likes Received:
    0
    Location:
    Glendale, AZ
    ok thats seems to work except i just realized that i dont have a graphics card, and windows 98 sucks. i need xp.

    thanks guys.
     

Share This Page