question about my Dell Inspiron 9100

Discussion in 'OT Technology' started by bugman, Mar 10, 2005.

  1. bugman

    bugman Demonic Gecko OT Supporter

    Joined:
    Sep 1, 2004
    Messages:
    9,614
    Likes Received:
    51
    So a few months back, i downloaded a keylogger, and it turned out to be a horrible virus that caused me to delete all my files (forget what thats called) and i reinstalled everything from the beginning.

    Now, it seems like overall my laptop is running slower than it used to . I currently have no viruses and no spyware, but it still seems slower

    Is there anyway to check if its running at optimal performance?


    Also, my laptop sounds like a jet engine. Do any of you know of "aftermarket" fans that are very quiet? I cant take this laptop to the library for example because the noise is so loud.

    Also, my laptop has been having overheating problems and i dont know why

    :wtc: so many problems

    Thanks for the help
     
    Last edited: Mar 10, 2005
  2. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    sounds like you never installed your chipset (and other) drivers.
     
  3. mrburner

    mrburner Ron Paul 2008

    Joined:
    May 9, 2001
    Messages:
    7,448
    Likes Received:
    0
    Location:
    Phoenix
    hit func+z after taking the laptop out of sleep mode to quiet down the banshee fans...mine does the same thing and it is a common issue with them...as far as the performance part though, i'm not totally sure...from day 1 mine has been performing well, but windows functions are extremely slow...like when i close a folder, the taskbar slowly updates itself (like you can see the open program slowly move from right to left on the taskbar and then close...normally it should just instantly disappear
     
  4. bugman

    bugman Demonic Gecko OT Supporter

    Joined:
    Sep 1, 2004
    Messages:
    9,614
    Likes Received:
    51
    how do i know which i need to install, etc?
     
  5. bugman

    bugman Demonic Gecko OT Supporter

    Joined:
    Sep 1, 2004
    Messages:
    9,614
    Likes Received:
    51
    so i hit func+Z while its in sleep mode or right after i take it out of sleep mode?
     
  6. mrburner

    mrburner Ron Paul 2008

    Joined:
    May 9, 2001
    Messages:
    7,448
    Likes Received:
    0
    Location:
    Phoenix
    the problem w/ the 9100 (and i believe the xps) is when you have it in sleep or suspend mode (you know, when you close the lid) and then wake it up, it usually starts the fans blazing loudly then...when you hear the fans doing that, then you hit func+z

    are your fans that loud from startup? mine go that loud only if i'm doing something graphics intensive or if i wake it up...when i restart it or just start it from it being off, it is pretty much silent as it should be
     
  7. bugman

    bugman Demonic Gecko OT Supporter

    Joined:
    Sep 1, 2004
    Messages:
    9,614
    Likes Received:
    51
    your right...when i wake it up from closing the lid it sounds the loudest

    mine dont seem that loud when i start it up though, but im gonna try that fn+z thing now

    thanks
     

Share This Page